Results 1 to 8 of 8

hey guys... i bought a brand new 1 gig micro card for my pearl aand ... BlackBerry Pearl forum

  1. #1
    bustinstugot's Avatar
    bustinstugot no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    63

    media card

    Advertisement



    hey guys... i bought a brand new 1 gig micro card for my pearl aand it asked me if i want to put it on mass storage mode or not and i selected yes. i plug in my pearl to my computer opening it with blackberry desktop manager.... and its not reading the card. it says i only have 19.0 total space and 8.35 free space. what do i have to do to get this working. i also went into advanced options and turned off mass mode and it still isn't working. any suggestions?

  2. #2
    stormyone's Avatar
    stormyone no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    63

    Re: media card

    you should select no you don't want to do the mass storage thing.... did you reboot and try again?

  3. #3
    X Factor's Avatar
    X Factor no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    204AEE68
    Posts
    96

    Re: media card

    Go into your "My Computer" with the Pearl hooked up via USB, and see if there is a removable drive, if so, open it up and drag and drop.

    You transfer media to your media card like you do with other media devices, meaning you dont need the DM like you do with the pearl's internal memory.
    My music is so loud, i'm swinging.

  4. #4
    mrdeeno's Avatar
    mrdeeno no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    371

    Re: media card

    if there's nothing on the card, do a format.

    when i got my 2gig card and stuck it in, it said total space 995mb or something and i thought i got scammed...but then i formatted it and it changed to 1.89gb or something close to that.

  5. #5
    sanfrancisco's Avatar
    sanfrancisco no está en línea Stacker
    Join Date
    Aug 2006
    Posts
    568

    Re: media card

    Quote Originally Posted by bustinstugot
    hey guys... i bought a brand new 1 gig micro card for my pearl aand it asked me if i want to put it on mass storage mode or not and i selected yes. i plug in my pearl to my computer opening it with blackberry desktop manager.... and its not reading the card. it says i only have 19.0 total space and 8.35 free space. what do i have to do to get this working. i also went into advanced options and turned off mass mode and it still isn't working. any suggestions?
    I'm not sure, but on the two Pearls I have, when you select mass storage mode, etc. the chip will no longer show up in DM.

    This is because you have chosen to have the card recognized as a "drive" when you connect the Pearl with a USB cable.

    In other words, you do NOT have to open DM to transfer files, as Windows Explorer will open when you connect the USB cable from the PC to the Pearl.

    I do not know which of the below might enable the card to be seen in DM.

    Bonus Tip: transferring files to the card via DM would be painfully slow. So I would not use DM to do so anyway.

    The settings are below:

    <settings>

    <advanced options>

    <Media Card>

    <Media Card Support> is 'on'

    <Mass Storage Mode Support> is on

    Says 'Yes' in <Auto Enable Mass Storage...>

  6. #6
    levanhieu's Avatar
    levanhieu no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    23DF4321
    Posts
    37

    Re: media card

    ~via BB (wap.pinstack.com)~you should format the card if you have not yet. Then try a hard reset and this time make sure that the mass storage is off when you connect to your computer. This way your dm manager should rcognize your media card.

  7. #7
    TheBigNewt's Avatar
    TheBigNewt no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    402

    Re: media card

    How do you format the card. In the phone or do you need a cardreader?

  8. #8
    mrdeeno's Avatar
    mrdeeno no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    371

    Re: media card

    in the phone...

    options >> advanced >> media card

    the click the button left of the ball then select 'Format'.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •