Results 1 to 3 of 3

I just got my pearl 2 days ago, and love it! I am having several ... BlackBerry Pearl forum

  1. #1
    flom's Avatar
    flom no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    2

    Media and Bluetooth Issues

    Advertisement



    I just got my pearl 2 days ago, and love it! I am having several problems with it though. First off I put in my 1GB Kingston Micro SD that has mp3 files on it in to the pearl. I know the card works because I used it on my old Samsung D807. For some reason I cannot in any way access the card. And when I go to card options and settings it doesn't even see that it's in there. I have AT&T if that makes a difference.

    Second of all my bluetooth doesn't work right. I can pair with my Dell laptop as well as my new Jabra JX10, but I can't actually use them. I can't transfer files from the PC and I can't actually talk on the headset. Everytime I try to transfer files, as soon as it starts it says connection lost, and same with the bluetooth headset.

    Please help, this phone shouldn't be having stupid BS problems like this and I don't want to have to give it up because of this!

  2. #2
    bartokbatt's Avatar
    bartokbatt no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    678

    Re: Media and Bluetooth Issues

    ~via BB (wap.pinstack.com)~
    You have to format your microSD in the blackberry. So connect it to the USB port on your computer, copy the files from the SD to a twemporary folder, disconnect from USB, and then format the card while in your BB. Once formatted and reconnected to USB you'll see a Blackberry Music folder. Put your MP3s in there. To do all this make sure your BB is in mass storage mode for the SD.

  3. #3
    flom's Avatar
    flom no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    2

    Re: Media and Bluetooth Issues

    The memory card issue is fixed. I am still having problems with the bluetooth. I can't connect to ANYTHING bluetooth. It says that I'm connected, and right away says connection dropped. Laptop, headset, NOTHING!

    I also can't connect to the AT&T browser. I don't know why, am I supposed to order some kind of special media plan??

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •