Results 1 to 2 of 2

I need some guidance on what to do, as I'm about to throw my phone ... BlackBerry Pearl forum

  1. #1
    c0c0c0's Avatar
    c0c0c0 no está en línea Stack level 1
    Join Date
    Jan 2007

    Mass Storage Device Inconsistent


    I need some guidance on what to do, as I'm about to throw my phone out the window. I have a 2GB MiniSD memory card in my phone. In the past, it would function like any USB Drive when hooked to my PC. Now, the PC will register the the existence of the card when hooked up, but not allow me to browse it saying only "Please insert a disk in drive". Similarly, the Media Manger will list the card as "Media Card" right under the line for "Device Memory", but when I try to expand it, I get "Please Activate Mass Storage Mode on your device". Mass storage mode is most assuredly activated, and I've tried this with both the auto-enable and prompt modes.

    But wait! There's more! When I use MobiPocket reader to put the books on the SD card, it works just fine. All other forms of synchronization work fine, and I am able to play MP3s I've already got installed on the card. Voice notes written to the card with VR+ works as designed. I just can't seem to access it for other media anymore. Or, to be accurate, I can't often access it. Last week, for whatever reason, I was able to access it on my laptop by just trying over and over. It eventually worked. However, similar stubborness has had no effect this weekend.

    Anyone have any ideas?

  2. #2
    kenvan60's Avatar
    kenvan60 no está en línea Stack level 2
    Join Date
    Feb 2008
    You probably need to format the card on your pearl.....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts