Results 1 to 9 of 9

I had my SIM card in an older 7100 and just swapped the SIMs when ... BlackBerry Pearl forum

  1. #1
    xdjdenisx's Avatar
    xdjdenisx no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    6

    Mail not working after moving SIM to new Pearl

    Advertisement



    I had my SIM card in an older 7100 and just swapped the SIMs when i got my new Pearl. Since that time i have not been able to receive emails. I received two when i first loaded the SIM on my Pearl but it stopped. Is there a process that needs to take place in order for my email to register with this new phone? Any help or link to an existing thread would be greatly appreciated. Thank you. =D

  2. #2
    sn1p3r's Avatar
    sn1p3r no está en línea Device Pro
    Join Date
    May 2006
    PIN/ID
    Ask Me
    Posts
    2,305

    Re: Mail not working after moving SIM to new Pearl

    Have you tried switching device on the BIS website ?
    I'm french canadian so I can also help you in french, just PM me
    UNLESS it is for a BETA OS, it's at your own risk and I won't support it
    Sn1p3r

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Mail not working after moving SIM to new Pearl

    Hello xdjdenisx, welcome to pinstack.

    Let us know how it goes.

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Mail not working after moving SIM to new Pearl

    xdjdenisx, Welcome to PinStack.

    You may need to log into your BIS account and enter the new IMEI and PIN in the location provided for them, then Send your Service Books from there.

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    xdjdenisx's Avatar
    xdjdenisx no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    6

    Re: Mail not working after moving SIM to new Pearl

    Hey guys, thanks for the help. I tried to log in to my TMO account and locate some config section for my phone, but all i can find is where to select which phone i'm using, not the IMEI number or anytihng. Is this the correct actions? If not, where exactly should i be modifying information for my BIS account?

    Thanks again.

  6. #6
    midnite_tm's Avatar
    midnite_tm no está en línea Stack level 1
    Join Date
    Jun 2005
    PIN/ID
    306cf0dc
    Posts
    14

    Re: Mail not working after moving SIM to new Pearl

    I had the same problem when I switch from my BB 7100. I recall resending for my service book on the perl and all worked fine afterward.
    PIN: 23E0A1C8

  7. #7
    boomboom's Avatar
    boomboom no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    retired
    Posts
    486

    Re: Mail not working after moving SIM to new Pearl

    I hope this helps..directions to send service books. Be sure to change your device in teh upper right hand corner

    http://blackberryforums.pinstack.com..._you_need.html

    - Bobby

  8. #8
    xdjdenisx's Avatar
    xdjdenisx no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    6

    Re: Mail not working after moving SIM to new Pearl

    Wow, yes, that was it. Thank you very much. The emails came flying right in, haha. Thanks everyone.

  9. #9
    COJO 24's Avatar
    COJO 24 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    23E89BE8
    Posts
    724

    Re: Mail not working after moving SIM to new Pearl

    Glad we could help and if anything else is wrong with your pearl then please feel free to ask.

    COJO 24

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •