Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Hey people, New to the board so jus wanna say Hi Been reading through the ... BlackBerry Pearl forum

  1. #1
    Syrus's Avatar
    Syrus no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    12

    Arrow Lovin the Pearl...but countless problems :(

    Advertisement



    Hey people,

    New to the board so jus wanna say Hi Been reading through the forum and alotta good threads with some good info, but i didnt wanna disappoint so am doing the whole newbie thing of 'how do i?'.

    Ok well got a list of problems so here goes..

    1) I added all my contacts into the phone, I can call & text its all fine, but when i receive a text it doesnt display who its from even tho the contact is in my address book o_0. like in the address book its 077326... but in the msg it shows +4477326... so am bit confused. tried changing the number in the address book which works, but then the incoming calls arnt recognised and vice versa

    2) Ok so am in the UK using the O2 network, but the pearl constantly displays 'data connection refused'? tried lookin it up on google, found alotta people with the same problem but no solution.. once again

    3) This is probably related to number 2, but how do i get online? like im not with the whole enterprise thing so can i jus configure the phone to my gmail address?

    4) This is jus a minor thing, jus me being stupid really but to me it is expected of a phone being a Sony Ericsson user till now... When the phone rings on whatever profile it vibrates like a few times then rings.. i changed the settings a number of ways but i cant get it to do both at the same time, like vibrate and ring together, jus a lil frustrating!

    Thats it (for now), guess the problems arnt countless but yeah, plenty to get me messed up Appriciate any help you guys and gals can give and hope to hear from you.

    Tc.

    Syrus.

  2. #2
    Einherjer's Avatar
    Einherjer no está en línea Stack level 5
    Join Date
    Jan 2007
    Posts
    842

    Re: Lovin the Pearl...but countless problems :(

    1) You need to pay for the display service. For contacts in your adress book, i know here you must included the contact's area code to display properly when called.

    2) Make sure you have a data plan, call your carrier.

    3) See 1

    4) Can't be both at the same time, i know it sucks!!!

  3. #3
    kunalakajim's Avatar
    kunalakajim no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    214EFD7A
    Posts
    142

    Re: Lovin the Pearl...but countless problems :(

    ~via BB (wap.pinstack.com)~the solution is already provided

  4. #4
    Syrus's Avatar
    Syrus no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    12

    Re: Lovin the Pearl...but countless problems :(

    thanks for the replies think you misunderstood me in 1, see im the uk right, so the country code is +44 then the phone number eg, +447793... so if u were callin me internationally u'd add the +44 before my number, but locally its 0 then the number eg 07793...

    ok so when i receive a call, it comes thru locally as 07793... so if i have the name and number saved in the address book the name shows as the caller id. but if the same person sms's me and i have the name & number saved locally as 07793 in the address book, then the phone receives it from the network operator message service centre with an international code +447793... so the contacs name isnt displayed even though its saved in my address book but locally.

    Okay i know that sounds increadibly confusing but its the best i can do without actually showing it to you lol, so well i know its askin alot, but i really do appriciate the help.

    Thanks again!

  5. #5
    b_d0za's Avatar
    b_d0za no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    314

    Re: Lovin the Pearl...but countless problems :(

    1) I'm not sure about.

    2) If you don't have internet for your phone, you can get rid of that message by going to OPTIONS, then NETWORK and turn DATA SERVICES to OFF.

    3) You have to have internet for your phone.

    4) You can make it vibrate, then ring. Try going to PROFILES, then at the bottom ADVANCED and click on a profile to edit it.

  6. #6
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: Lovin the Pearl...but countless problems :(

    Quote Originally Posted by Syrus
    thanks for the replies think you misunderstood me in 1, see im the uk right, so the country code is +44 then the phone number eg, +447793... so if u were callin me internationally u'd add the +44 before my number, but locally its 0 then the number eg 07793...

    ok so when i receive a call, it comes thru locally as 07793... so if i have the name and number saved in the address book the name shows as the caller id. but if the same person sms's me and i have the name & number saved locally as 07793 in the address book, then the phone receives it from the network operator message service centre with an international code +447793... so the contacs name isnt displayed even though its saved in my address book but locally.

    Okay i know that sounds increadibly confusing but its the best i can do without actually showing it to you lol, so well i know its askin alot, but i really do appriciate the help.

    Thanks again!
    I remember someone else having a simular problem with the area code. I wish I remembered what the post was called. I will see if I can bring that up for you.

    Hope you get this fixed!
    GP

  7. #7
    superdad's Avatar
    superdad no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    25139092
    Posts
    393

    Re: Lovin the Pearl...but countless problems :(

    hey syrus. am not sure if this will work. but try it just in case.go to options in your phone application/smart dialling, put your country code as +44 and save.

  8. #8
    Founder's Avatar
    Founder no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    302

    Re: Lovin the Pearl...but countless problems :(

    Other solution for 1) is to save ALL numbers in international form...
    I was forced to do so since I travel a lot abroad...
    Not sure Superdad's solution covers traveling abroad.
    In space no one can hear you scream.

    Samsung GT-I9505 Galaxy S IV (stock Jelly Bean 4.3)
    Samsung GT-I9505 Galaxy S IV (stock KitKat 4.4.2)
    Samsung GT-I9100 Galaxy S II (CM 10.2)

  9. #9
    gazar's Avatar
    gazar no está en línea Stack level 5
    Join Date
    Jan 2007
    Posts
    1,203

    Re: Lovin the Pearl...but countless problems :(

    Syrus, If this does not work I am afraid that you will have to add +44 to all your contacts individually, you will then get contact details in UK and when abroad.

    Gaz.

  10. #10
    banksi's Avatar
    banksi no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    2521E932
    Posts
    20

    Re: Lovin the Pearl...but countless problems :(

    Syrus,

    Superdads solution works, we had this problem back in October when we first got our Pearl's on the O2 network...


    Cheers

    Iain

  11. #11
    superdad's Avatar
    superdad no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    25139092
    Posts
    393

    Re: Lovin the Pearl...but countless problems :(

    yaaaaaaaay

  12. #12
    Syrus's Avatar
    Syrus no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    12

    Re: Lovin the Pearl...but countless problems :(

    hey guys, thanks for your help but..well this is a little embarrassing, but i cant find the smart dialing in phone options? Ive checked in the whole options but this is as close as i got to superdad's directions:

    options > advanced options > applications > then theres just a big list of apps installed but no smart dialing?

    any ideas?

  13. #13
    superdad's Avatar
    superdad no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    25139092
    Posts
    393

    Re: Lovin the Pearl...but countless problems :(

    i just replied to u in another thread. go to the phone application(press the green phone key) in the call log screen press menu(the key to the left of the track ball) you will find options/smart dialling.

  14. #14
    Syrus's Avatar
    Syrus no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    12

    Re: Lovin the Pearl...but countless problems :(

    superdad, thanks for the help, its fixed now i can finally tell who im gettin these sms's from now! thats most of my problems fixed now! the rest my network operator is sorting, finally spoke to someone who knows what they doin so its all good. thanks to everyone that helped me out, appriciate it.

    syrus.

  15. #15
    bbe5555's Avatar
    bbe5555 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Re: Lovin the Pearl...but countless problems :(

    Hi the answer too your contact name coming up when recieving a txt is you have to have all the names on your sim stored aswell or the phone just displays numbers . Also every time you turn off phone this resets and you have to copy to sim again which is a pain but solves your issues .

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •