Results 1 to 5 of 5

I installed a couple after market softwares on my BB Pearl and now I can't ... BlackBerry Pearl forum

  1. #1
    GPeterson82's Avatar
    GPeterson82 no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    uhh?
    Posts
    7

    Question Lost Expolorer button in my menu?

    Advertisement



    I installed a couple after market softwares on my BB Pearl and now I can't find my Internet Explorer?

    Any idea where it might have run off to? Thanks -

    GP

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Lost Expolorer button in my menu?

    GP, check to see if it is hidden. Alt+Click, show all.

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Lost Expolorer button in my menu?

    Check out this thread to see if it is the same thing as yours,

    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

    Problem on Some New BlackBerry Handhelds
    Last edited by Rcbjr; 06-03-2007 at 01:41 AM. Reason: Automerged.

  4. #4
    pedroza's Avatar
    pedroza no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    23F123C7
    Posts
    36

    Re: Lost Expolorer button in my menu?

    ~via BB (wap.pinstack.com)~resend service books.

  5. #5
    bigpov's Avatar
    bigpov no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    23ea1dba
    Posts
    6

    Re: Lost Expolorer button in my menu?

    I had the same thing happen to me. If none of the fixes on here work. Call your carrier and make sure that all the settings on their end are correct. I spent 2 hours on the phone with t-mobile the other day and they finally figured out it was one setting that was put in incorrectly.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •