Results 1 to 4 of 4

Hey everyone. I'm a little concerned with my device, 8130. Each day, the device will ... BlackBerry Pearl forum

  1. #1
    Tom_CAN's Avatar
    Tom_CAN no está en línea Stack level 1
    Join Date
    Dec 2007
    PIN/ID
    301D8245
    Posts
    10

    Losing Data Connection.

    Advertisement



    Hey everyone.

    I'm a little concerned with my device, 8130. Each day, the device will lose EV-DO connection (in an EV-DO coverage area) and remain in 1x mode only. No matter what I do in the device (resetting connections, reprogramming, etc) I cannot get 1X or 1X EVDO back.

    When the issue first happened, I called my providers data team and was told to do a battery reset. I did and that fixed the problem. However, it still happens at least once a day and the only solution is a battery reset.

    My question to you all... is this "normal" behavior for a BB? I know for certain it is not the coverage area and I feel it may be the device itself, but I will be less worried if this is a norma occurrence.

    Thanks in advance for your help!


    Tom

  2. #2
    Striker911's Avatar
    Striker911 no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    3180F95E
    Posts
    104

    Re: Losing Data Connection.

    i had a 8703e and i never lost service since i went to the pearl this happens to me alot all i do is goto the connection manager turn mobile network off and then back on and im good to go for a couple of hours

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Losing Data Connection.

    Does it occur at the same time or in the same place or do you notice it after doing something everyday? It could be that something has caused it to lose the connection with the BB Network and it's not re-connecting properly.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    Tom_CAN's Avatar
    Tom_CAN no está en línea Stack level 1
    Join Date
    Dec 2007
    PIN/ID
    301D8245
    Posts
    10

    Re: Losing Data Connection.

    It happens at various times.

    It'll happen after I start using it after a few hours of non-use, or if I'm using the WAP or Internet browser for extended periods of time.

    Unfortunately, going into the Connections Manager and turning off and on the network does not fix it for me. Only a battery reset does.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •