Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Originally Posted by pda.teck Just a Question for you on battery life, You are leaving ... BlackBerry Pearl forum

  1. #16
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702

    Advertisement



    Quote Originally Posted by pda.teck View Post
    Just a Question for you on battery life, You are leaving WIFI and Bluetoth off when not in use right> this tends to help with battery life. I have been thinking I might pull all the WIFI Cods off it and try it on my Old Pearl, just for fun as it were. Problably Brick it big time. But might be supper fun LOL
    I'm curious to know if you tried this yet. If so, could you let us know if I worked?

  2. #17
    astroboy's Avatar
    astroboy no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    252FE5C0
    Posts
    122
    Quote Originally Posted by pda.teck View Post
    Just a Question for you on battery life, You are leaving WIFI and Bluetoth off when not in use right> this tends to help with battery life.
    Oh yeah, I always have those off. The battery life enhancement has been so dramatic that I began to doubt that it was just the OS upgrade. The other variable was that I finally gave up on Simulscribe ever working on my 8120 and removed it when I upgraded my OS (Ihad been trying in vain to get it to work right since day 1 of having the 8120). After a couple days of something on the order of 2 or 3 times the battery life I had been experiencing, I think the real battery drainage culprit was Simulscribe. Good riddance, I guess, though I really did like it on the 8100--and it didn't seem to be anywhere near so hard on the battery.

  3. #18
    scottpaul's Avatar
    scottpaul no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1
    I have the same problem with phone rebooting while on a call.TMobile was no Help by telling me to wait for the New OS. Well if it takes any time for the OS to come out,the phone may be outdated. Spoke to Blackberry and was told it may have been a bad OS install and to reinstall the OS. All but ready to pass the 8120 off and go back to the 8100. If anybody has any info on the problem with a fix PLEASE post.Thank You

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •