Results 1 to 4 of 4

alright so i browsed the forums and read some pages from blackberry's site etc...and im ... BlackBerry Pearl forum

  1. #1
    thekillingtree's Avatar
    thekillingtree no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    6

    Question kinda no sound problem...

    Advertisement



    alright so i browsed the forums and read some pages from blackberry's site etc...and im not sure that my problem will be fixed.

    my problem is that when i get a phone call or text message or my alarm clock goes off, all my phone does is vibrate. no sound will get played. now i have no problem speaking on the phone, my earpiece works fine, but speakerphone does not work.

    when i get home i will download the new software and hopefully this will work.

    and hopefully i explained my problem detailed enough to make sense. anyway, if you guys had any suggestions now i would love it. ill let you know if i fix it first.

    thanks.

    (oh and my profile settings are all correct, all set to ring etc...it used to work but it stopped like a week ago)

  2. #2
    thekillingtree's Avatar
    thekillingtree no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    6

    Re: kinda no sound problem...

    also by earpiece i mean the speaker you normally use when talking...

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: kinda no sound problem...

    Did your BB take a tumble?

  4. #4
    thekillingtree's Avatar
    thekillingtree no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    6

    Re: kinda no sound problem...

    sorry...no it didn't. i thought i had email reply but apparently not. anyway, i went to the tmo store and the guy there didn't know wtf was wrong so he said i will probably have to warranty swap it.

    idk oh well. its fine for now, i will probably swap it soon.


    oh yea, i downloaded the newest desktop manager, but it didn't seem to help aside from trying to configure everytime to my outlook when i don't want it to, but i can deal with that. was i supposed to do anything else after i downloaded the update? i don't think anything special happened or any updates (noticably) happened on my phone.
    Last edited by thekillingtree; 05-16-2007 at 02:05 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •