Results 1 to 12 of 12

Hey I just recieved the blackberry pearl 8100 today. Whenever I press the menu key ... BlackBerry Pearl forum

  1. #1
    maddog123's Avatar
    maddog123 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    5

    just got it today, big problem?

    Advertisement



    Hey I just recieved the blackberry pearl 8100 today. Whenever I press the menu key or click the trackball, the menu only flashes up and doesn't let me select anything.

    For example
    I got to my address book
    Hit the menu button
    and it automatically calls my contact without any other choices


    has anybody had a similar problem?
    or am I making a newbie mistake?
    any insight would be GREATLY appreciated

    Thanks,
    Matt

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: just got it today, big problem?

    Welcome to the Stacks Maddog. Try a quick battery pull reset (take out battery with BB on then hold down the power button for at least 30 seconds before putting in back in). Let us know if that helps.

  3. #3
    maddog123's Avatar
    maddog123 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    5

    Re: just got it today, big problem?

    Just did it. When the BB went back on there was a little loading hourglass then it was back to normal...BUT...the menu button still did not function. Same problem as described above. It just flashes the drop down menu and picks the choice right away.

  4. #4
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: just got it today, big problem?

    Matt, it sounds like you may have a bum unit and need to bring it back for a new one. Let's see if someone else comes along who has experienced this and could add some other insights.

  5. #5
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  6. #6
    maddog123's Avatar
    maddog123 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    5

    Re: just got it today, big problem?

    Okay I'll be headnig over fo Cingular this week. Thanks guys.

  7. #7
    antx16's Avatar
    antx16 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    481

    Re: just got it today, big problem?

    https://www.blackberry.com/Downloads...E4F82F9F00E7D4

    try to reinstall the latest os .71 if you do not already have it

  8. #8
    maddog123's Avatar
    maddog123 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    5

    Re: just got it today, big problem?

    i just figured out the menu works when i hold ALT and menu or trackball....not sure if that's how it's supposed to be?

  9. #9
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: just got it today, big problem?

    nope that's not correct it does sound like the menu button is getting hit twice.
    could be a defective button, my thoughts are to head down to cingy if it's that new!
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  10. #10
    bede22's Avatar
    bede22 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Re: just got it today, big problem?

    I have the same problem with my phone, but it sends out tons of text messages right when i turn on the phone.

  11. #11
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: just got it today, big problem?

    Id say get an exchange and dont bother your self reinstalling the OS.

  12. #12
    maddog123's Avatar
    maddog123 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    5

    Re: just got it today, big problem?

    thanks for the advice everyone. I exchanged it and my new one is working flawlessly.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •