Results 1 to 5 of 5

[FONT=Arial]My wife’s Jabra JX10 Bluetooth headset broke. I bought the newer JX10 Series II for ... BlackBerry Pearl forum

  1. #1
    love_this's Avatar
    love_this no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    42

    Jabra JX10 Series II noise problem fix

    Advertisement



    [FONT=Arial]My wife’s Jabra JX10 Bluetooth headset broke. I bought the newer JX10 Series II for her. She had lots of static and dropouts.[/FONT]

    [FONT=Arial]Snooping around I looked into the “Device Properties” of the paired device and turned off “Echo Control”. This seems to have solved the problem.[/FONT]

    [FONT=Arial]I’m posting here in case this helps someone else.[/FONT]

  2. #2
    love_this's Avatar
    love_this no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    42
    I was wrong. This did not fix the static problem. Here is the reply from Jabra:

    [FONT=Arial]We have discovered a firmware incompatibility between Blackberry cell phone firmware and some Jabra Bluetooth headsets, including the Jabra JX10 Series II. Jabra and RIM are aggressively working to resolve the issue. We expect a download fix shortly. For announcements regarding the resolution, you can monitor the RIM website, as well as the Jabra web site, www.jabra.com.[/FONT]

    [FONT=Arial]Nothing on either site to date.[/FONT]

  3. #3
    2ndHalfCor's Avatar
    2ndHalfCor no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    14
    This is the same problem I and some others have had with Jabra bluetooth headsets. I have the problem with my BT8040 and am hoping for a solution. A partial solution was posted on another forum: Disable the Handsfree function of your headset in the bluetooth options. (I had to upgrade my OS to be able to do this). You lose command dialing from the headset, but it at least clears up the crackling to be able to use your headset until a fix comes along. Search for "8100 w Jabra BT8040 Crackling/Static" over on BlackberryForums.com for a thread on this issue.

  4. #4
    love_this's Avatar
    love_this no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    42
    The current T-Mobile OS does not have this option.

  5. #5
    2ndHalfCor's Avatar
    2ndHalfCor no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    14
    You are correct. Which I why I mentioned that I had to upgrade my OS to be able to disable the Handsfree function. I now realize I failed to mention I already had the latest T-Mobile firmware. I upgraded to the released version of 4.5 from Vodafone. If your phone is still under warranty, or for some other reason you don't wish to upgrade, you may have to wait for the fix, or change headsets. Hopefully, Jabra and RIM will come up with a fix soon, although this problem is several months old so I'm not holding my breath.
    Last edited by 2ndHalfCor; 07-03-2008 at 08:16 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •