Results 1 to 14 of 14

way back in the beginning of my stacker days, i joined this site in an ... BlackBerry Pearl forum

  1. #1
    moblo55's Avatar
    moblo55 no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    24353992
    Posts
    101

    Its Back!!!

    Advertisement



    way back in the beginning of my stacker days, i joined this site in an effort to solve the problem of the vanishing messages and call logs. i got some helpful advice, and found it was a memory problem. after multiple changes in the actual handheld, deletion of unused files, and the addition of a memory card, the problem is back.

    my call logs, and my text messages are being deleted again without fail. it has happened 3 times already since last night, and i absolutely hate it. i have a memory card which holds all my pictures, and all my ringtones and music, etc. i only have one or two games besides brickbreaker. i have deleted applications which i dont use anymore, and i honestly cant think of whats wrong now. helppp!!!!!


    thanks in advance
    TRUST me...im a pro

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    How often do you restart your BB? Do you check your File Free? Options/Status what's the amount of file free?

    ~via BB (wap.pinstack.com)~

  3. #3
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Did you upgrade to 4.5? 4.5.0.81 gave me a memory leak outta this world sh*t rolled up hill faster than my phone, batt pull every hour, call log/msg deleted.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  4. #4
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    You need to do a battery pull. You can download Soft Reset and run it every 4 or 5 days. I'll be back in a second with the ota for you.

    ~via BB (wap.pinstack.com)~

  5. #5
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    It doesn't work on OS 4.5 but here you go.

    http://www.geekandproud.net/blackber.../softreset.jad

    ~via BB (wap.pinstack.com)~

  6. #6
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Quote Originally Posted by kingrykku27 View Post
    It doesn't work on OS 4.5 but here you go.

    http://www.geekandproud.net/blackber.../softreset.jad

    ~via BB (wap.pinstack.com)~
    It works fine on my son's 8130 with 4.5
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  7. #7
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    Quote Originally Posted by azstar View Post
    It works fine on my son's 8130 with 4.5
    Oh well I stand corrected. On the site it had a note about it not working on 4.5 so I was just warning him.

  8. #8
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I just just decided to try in anyway and it works just the same, never had any problems, just thought I would pass it along. Maybe an issue with earlier versions of 4.5, idk
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  9. #9
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    That's funny because soft reset never worked for my pearl on 4.5.0.102 and just tried it on my curve with the same 4.5 OS and still got an error msg.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  10. #10
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Well you got me curious. I had never used it on my curve, just used the Alt/Rt Shift/Delete shortcut. But I just installed it and used it and it worked fine on 8330/4.5.0.89

    So maybe its just a problem on the GSM BBs. I can confirm that it works without error on the 8130 and 8330 CDMA BBs running 4.5

    via BB (wap.pinstack.com)~

  11. #11
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Yeah maybe it's the CDMA BB that it works with. I've seen people mention that Alt/Shft?Del before but it's doesn't work for me.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  12. #12
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    It works on curves, not pearls. Hold the Alt key, and also press the Right Shift key and Del key, holding all 3 at the same time. Hold them for a second or two until you see your red LED light come on....it should work on your curve too
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  13. #13
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Quote Originally Posted by azstar View Post

    So maybe its just a problem on the GSM BBs.

    via BB (wap.pinstack.com)~
    Works great on my 8120 with OS 4.5.0.81

    ~via 8120 (wap.pinstack.com)~

    For clarification I was referring to SoftReset.
    Last edited by azstar; 12-02-2008 at 02:47 PM.

  14. #14
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Thanks for letting me know Erica, wonder why it works for some and not for others....hmm
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •