Page 1 of 3 123 LastLast
Results 1 to 15 of 32

Just curious... BlackBerry Pearl forum

  1. #1
    NOID's Avatar
    NOID no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    2423EC62
    Posts
    194

    Is anyone running 103 still???

    Advertisement



    Just curious

  2. #2
    braveandcrazy's Avatar
    braveandcrazy no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    366

    Re: Is anyone running 103 still???

    Installed it and have not looked back. So far everything is working well.

  3. #3
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968

    Re: Is anyone running 103 still???

    I'm back to .101

  4. #4
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477

    Re: Is anyone running 103 still???

    Yes! love it compared to .64. Are you debating on upgrading or something?

  5. #5
    TanBucsFan's Avatar
    TanBucsFan no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    Ask me!
    Posts
    3,033

    Re: Is anyone running 103 still???

    ~via BB (wap.pinstack.com)~

    Mine has been installed and running perfectly since the day it was released. Just put it on my husbands phone today and so far that's running smoothly as well.

    I have had no dropped call issues, no dead air issues and I think my bb moves faster and freezes less. Right now I'm loving this os!

  6. #6
    li2327's Avatar
    li2327 no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    30D2E555
    Posts
    1,502

    Re: Is anyone running 103 still???

    ~via BB (wap.pinstack.com)~
    I have read that a lot of are having a lot of problems with the new os. I've been lucky but reinstalling may help those that are running into issues.

  7. #7
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477

    Re: Is anyone running 103 still???

    Quote Originally Posted by TanBucsFan
    ~via BB (wap.pinstack.com)~

    Mine has been installed and running perfectly since the day it was released. Just put it on my husbands phone today and so far that's running smoothly as well.

    I have had no dropped call issues, no dead air issues and I think my bb moves faster and freezes less. Right now I'm loving this os!
    I agree you with you! im loving it. I still cant get opera to work

  8. #8
    NOID's Avatar
    NOID no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    2423EC62
    Posts
    194

    Re: Is anyone running 103 still???

    I'm not getting all of my emails. Its been happening since I upgraded. I have sent service books a couple times and I have done a bunch of battery pulls.

  9. #9
    stranjal7's Avatar
    stranjal7 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    #ASK#
    Posts
    298

    Re: Is anyone running 103 still???

    103 with no problems.Feels the same as 101. One thing i noticed since upgrade is that when i run simulsays in TCP mode my Opera and Smart Veiw didnt work properly. I changed Simulsays to polling mode , rebooted , then everything worked fine. Anyone else?

  10. #10
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Is anyone running 103 still???

    No more problems here. I had originally stated in another thread that my Pearl was running slowly. My Pearl is back to running as it did originally (much faster). My only other issue was a problem with my PC not recognizing the Pearl as a tethered modem but that has since fixed itself also.


  11. #11
    Shel's Avatar
    Shel no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    309

    Re: Is anyone running 103 still???

    Quote Originally Posted by TanBucsFan
    ~via BB (wap.pinstack.com)~

    Mine has been installed and running perfectly since the day it was released. Just put it on my husbands phone today and so far that's running smoothly as well.

    I have had no dropped call issues, no dead air issues and I think my bb moves faster and freezes less. Right now I'm loving this os!
    ditto. My Pearl also seems to run faster, with no problems whatsoever!

  12. #12
    smomus's Avatar
    smomus no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    248B113c
    Posts
    167

    Re: Is anyone running 103 still???

    I've kept the .103 upgrade. I did have a few bugs to work though but now the only problem is that I cannot get it to tether through BT to my mac I will give it a while though and call Tmo and see if they have a fix for it.
    SMO ;-)

  13. #13
    confuzzled's Avatar
    confuzzled no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    9

    Re: Is anyone running 103 still???

    i've down graded back to .94 from rogers 'cause .103 dropped all my calls in the NY midtown area after 90seconds or so.

  14. #14
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368

    Re: Is anyone running 103 still???

    I'm still running .103...but I'm having serious memory issues...I delete the LGLG logs...deleted some apps I never used...and made sure I didn't have any unused apps running in the background...and still! My memory is depleted very quickly...I don't know what to do!

  15. #15
    skunk22civic's Avatar
    skunk22civic no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2408989b
    Posts
    200

    Re: Is anyone running 103 still???

    ~via BB (wap.pinstack.com)~ have you deleted any of your unused languages.. Pictures, movie preview? That takes up a lot of memory! Try and delete some of your texts or emails, also clear your phone logs and do a battery pull once in a while!

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •