Results 1 to 5 of 5

Last night I was texting and all of a sudden I lost service and got ... BlackBerry Pearl forum

  1. #1
    bbua88's Avatar
    bbua88 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    70

    Initialization Failed

    Advertisement



    Last night I was texting and all of a sudden I lost service and got a message on top of my inbox saying "initialization failed"...I tried the battery pull, messing with the mobile settings. I tried switching my sim card to my sisters pearl and it did the same thing. I think it is a sim card problem but I'm not completely sure. Anyone have any thoughts?

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    possibly a sim card issue. i think that tmo replaces free of charge. try taking it into a store. did you switch wireless off and then back on?

  3. #3
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    I agree...I would try to turn the wireless off then back on!! if that don't work, then take it in

  4. #4
    bbua88's Avatar
    bbua88 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    70
    I did try that...The problem is, I'm in SC right now and there is absolutely no Tmobile here. I tried coming into a suncom store because i heard they're merging, they said that they don't have Tmobile cards. Do you guys think I shoud try a different suncom store or should I just give up?

  5. #5
    TacpR's Avatar
    TacpR no está en línea Stack level 1
    Join Date
    Jun 2010
    Posts
    1
    Quote Originally Posted by cherrichiodo View Post
    possibly a sim card issue. i think that tmo replaces free of charge. try taking it into a store. did you switch wireless off and then back on?
    Just posting in case anybody else has this problem and googles to here like I did.....I had the same problem this weekend, and today went to T-mobile store. They troubleshot it, realized it was the sim card, and waived the $20 fee for a new sim card as the phone showed no obvious damage (i.e. i didn't drop it into a mug of bourbon before I had the problem).

    Hope this helps the next person with this problem, and thanks to all of you who took the time to post years ago - you helped me

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •