Results 1 to 3 of 3

I was sure I was encoding my videos properly, but after installing an OS that ... BlackBerry Pearl forum

  1. #1
    sgtdisturbed47's Avatar
    sgtdisturbed47 no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    130

    Incorrect video settings?

    Advertisement



    I was sure I was encoding my videos properly, but after installing an OS that I have personally seen make videos full screen, I am thinking that maybe I am doing it wrong. My videos are still showing up at about 180x180.

    My videos are encoded using SUPER(c), and the settings are as follows: AVI with h.263, video scale of 352:288, 14.985 FPS, video bitrate of 768 Kbps, audio bitrate of 192. I thought this was right, maybe I am wrong. Are there settings I could use to increase video size?

  2. #2
    Ranz's Avatar
    Ranz no está en línea Stack level 7
    Join Date
    May 2007
    PIN/ID
    ask me!
    Posts
    3,614

    Re: Incorrect video settings?

    This was posted last week. you can try to see if this helps ya out. Good luck. Post back for any questions or progress!

    http://blackberryforums.pinstack.com/520619-post1.html

  3. #3
    HJC78's Avatar
    HJC78 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    3

    Re: Incorrect video settings?

    This is not a an answer to your question but I have the same problem. When I updated my firmware my video's reduced in size. The only video that plays in max resolution is the sample video.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •