Results 1 to 6 of 6

Names for incoming callers in my phonebook have stopped comig up. Numbers in my phone ... BlackBerry Pearl forum

  1. #1
    nickc01's Avatar
    nickc01 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    3

    Incoming Phone Numbers Not Displaying

    Advertisement



    Names for incoming callers in my phonebook have stopped comig up. Numbers in my phone book are in the international +44 format for the uk. Names were coming up when a call incoming was recieved up until a few days ago. Wonderered if anybody might be aware of a setting that i might have inadvertantly changed??

    Many Thanks,

    Nick

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Incoming Phone Numbers Not Displaying

    Check to see if you have content protection turned on.

    Options-security

    If you do, turn it off and reboot your BB.
    ~via BB (wap.pinstack.com)~

  3. #3
    mike213735's Avatar
    mike213735 no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    25051005
    Posts
    39

    Re: Incoming Phone Numbers Not Displaying

    The only thing I can think this may be is the Smart Dialling feature.

    To correct this carry out the following:-

    1) From Stanby press the green dial key.
    2) Move up to the space where a dialled number appears (under your number)
    3) Press Menu and go to Options.
    3) Go to Smart Dialling
    4) Ensure the country code is +44 and the "National Number Length" is 11
    5) Save the options and exit.

    Hopefully, this will sort your problem.

    Thanks
    Mike

  4. #4
    nickc01's Avatar
    nickc01 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    3

    Re: Incoming Phone Numbers Not Displaying

    brilliant mike! spot on!

    Many thanks,

    Nick

  5. #5
    mike213735's Avatar
    mike213735 no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    25051005
    Posts
    39

    Re: Incoming Phone Numbers Not Displaying

    You're Welcome Nick.

    Glad it helped.

    Mike

  6. #6
    mbickerstaff's Avatar
    mbickerstaff no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    8

    Re: Incoming Phone Numbers Not Displaying

    Mike
    Is it possible to do this same thing for text messages? I have a problem where caller name isnt appearing for text messages (although it is for phone calls)
    Thanks
    Mark

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •