Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29

thanx i'll try and do a deep clean... BlackBerry Pearl forum

  1. #16
    eburganjr's Avatar
    eburganjr no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    245F43BB
    Posts
    37

    Re: In Need of Serious Help!

    Advertisement



    thanx i'll try and do a deep clean

  2. #17
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: In Need of Serious Help!

    eb - in red's linked post you will find another link RIM's web page that discusses the clean un-install.

    http://www.blackberry.com/btsc/searc...200%2012936465
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #18
    eburganjr's Avatar
    eburganjr no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    245F43BB
    Posts
    37

    Re: In Need of Serious Help!

    Nope fellas, just won't work for me. I've tried everything. I guess my next step should be to call t-mobile or blackberry unless someone else here is an absolute genius has had this many problems and can fix it. I do appreciate everyone's help thus far!!

  4. #19
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: In Need of Serious Help!

    wow that was quick...did you follow all of the steps in the RIM article and clean the registry, etc?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #20
    eburganjr's Avatar
    eburganjr no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    245F43BB
    Posts
    37

    Re: In Need of Serious Help!

    Yep. No luck.

  6. #21
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: In Need of Serious Help!

    The only other idea I have seen might be to try a different OS, perhaps upgrade to .101.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  7. #22
    eburganjr's Avatar
    eburganjr no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    245F43BB
    Posts
    37

    Re: In Need of Serious Help!

    Ok I managed to get it to sync. I did a battery pull on the device and it finally synched. I even tried using different USB ports and it worked. I don't want to call this solved yet because 1) I shouldnt have to do a battery pull to get it to sync and 2) i have feeling it's going to come back. I'll keep everyone updated.

  8. #23
    dopeyloc718's Avatar
    dopeyloc718 no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23E26A21
    Posts
    135

    Re: In Need of Serious Help!

    Wow vista blowz sorry I can't help but my brother has the same problem so I know how u feel ~via BB (wap.pinstack.com)~

  9. #24
    VeryBerry's Avatar
    VeryBerry no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    354

    Re: In Need of Serious Help!

    Quote Originally Posted by enikolayev
    yeah i have the same issue with vista and DM. its annoying having those stupid sounds go off constantly when i'm listening to music. i usially just turn off sound and quickly do what i'm doing with DM so i can go back to enjoying my music. Its kind of like the ostrich sticks his head in the ground.
    You could just go to your control panel, sounds, and change the device connect, disconnect or failed to nothing (or something you like better).

  10. #25
    enikolayev's Avatar
    enikolayev no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    63

    Re: In Need of Serious Help!

    no kidding. it didn't even cross my mind to go into setting on the computer =/

  11. #26
    eburganjr's Avatar
    eburganjr no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    245F43BB
    Posts
    37

    Re: In Need of Serious Help!

    Well, my problem has resurfaced guys. And this time the battery pull didn't even work Anyone have anymore suggesstions??

    Let me add, which i may have already, this is happening on my laptop as well.
    Last edited by eburganjr; 08-24-2007 at 08:33 PM. Reason: Automerged.

  12. #27
    eburganjr's Avatar
    eburganjr no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    245F43BB
    Posts
    37

    Re: In Need of Serious Help!

    Do you guys think the USB cable I'm using may be bad?

  13. #28
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: In Need of Serious Help!

    Quote Originally Posted by eburganjr
    Do you guys think the USB cable I'm using may be bad?
    Well- thats always a possibility....

    Are you connected directly to your Desktop? try to avoid using any type of hub for the best results.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  14. #29
    eburganjr's Avatar
    eburganjr no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    245F43BB
    Posts
    37

    Re: In Need of Serious Help!

    Wow, I feel like a complete moron. Don't you know i decided to use the cable that came with the device rather than the one i was using before and no problem on either desktop. Sorry for wasting everyone's time, but I do appreciate the help. Well at least we all got to chat haha

    Thanks everyone!!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •