Results 1 to 9 of 9

I am receiving the error Symbol UiApplication.push ModalGlobalScreen' not found any ideas... BlackBerry Pearl forum

  1. #1
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722

    IM problem with my pearl

    Advertisement



    I am receiving the error Symbol UiApplication.push ModalGlobalScreen' not found

    any ideas

  2. #2
    Einherjer's Avatar
    Einherjer no está en línea Stack level 5
    Join Date
    Jan 2007
    Posts
    842

    Re: IM problem with my pearl

    Not enough information.

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: IM problem with my pearl

    ~via BB (wap.pinstack.com)

    Yea. We need more info. Like what IM program? And when its happening.

  4. #4
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: IM problem with my pearl

    I would try a hard reset, can't hurt to try It usually fixes those funky errors.

  5. #5
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722

    Re: IM problem with my pearl

    Its the Instant Messaging 4.46.17 that came on the set up disc

  6. #6
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722

    Re: IM problem with my pearl

    I guess anyway just got the pearl and I've tried hard reset

  7. #7
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: IM problem with my pearl

    So it is the OZ(what came with the phone)? It is not JiveTalk or Ramble, correct?

  8. #8
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722

    Re: IM problem with my pearl

    It is the OZ and I just deleted it. I had JiveTalk on my 7290 but couldn't get it to load on my pearl

  9. #9
    nik0's Avatar
    nik0 no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    Ask
    Posts
    184

    Re: IM problem with my pearl

    Well if you're using the same URL that you had on your 7290, that's why it's not going to work on your Pearl. There are different versions for each BlackBerry. Just email them at support@beejive.com and tell them they that you were previously a beta tester before, you just need to OTA for the Pearl.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •