Page 3 of 3 FirstFirst 123
Results 31 to 38 of 38

Wow, it really stinks that the 2 of you are having such problems with your ... BlackBerry Pearl forum

  1. #31
    gritsinct's Avatar
    gritsinct no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    Ask Me
    Posts
    491

    Re: Im mad at you RIM!

    Advertisement



    Wow, it really stinks that the 2 of you are having such problems with your Pearl!! I have not had one problem with mine that this site didn't help me fix - and they were all minor and usually due to me fiddling around with the OS or adding apps! When your service provider sends you a replacement phone, is it a NEW BB or is it a refurbished BB that perhaps someone else sent in because there was something wrong with it?? The reason I'm asking is that my provider (AT&T/Cingular) sends refurbished replacements (at least the first few times until you raise a big enough ruckus and THEN they might send a new phone or different model). Perhaps if you get a new Pearl or switch to a Curve, you will finally get to see firsthand what an amazing device the BB really is!

  2. #32
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770

    Re: Im mad at you RIM!

    some times you just have bad luck with a certain piece of technology...

    t-mo customer service isn't great...but it's one of the better companys out there at least trying to help...they will spend hours on the phone with you if need be whereas other companys would have blown you off already

  3. #33
    MrsKL's Avatar
    MrsKL no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    77

    Re: Im mad at you RIM!

    Quote Originally Posted by cp6169
    So you have been troubleshooting your BB with RIM? Usually you troubleshoot with the carrier, so maybe its TMO reps you are mad at?

    You could always come over to Sprint, Ill hook you up.

    :-P when's sprint getting the pearl????
    245869B3
    AT&T Curve Since 3/2008
    AT&T Pearl (for a year)
    Sprint 8830 (for a year)


  4. #34
    Wyld1's Avatar
    Wyld1 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    13

    Re: Im mad at you RIM!

    ~via BB (wap.pinstack.com)~
    AT&T are getting better in the cs dept. It only took 3 refurb and 2 brand new Blackjacks before they sent me a new Pearl.
    Of course I threatened to cancel a contract that costs more per month than the cancellation fee.

  5. #35
    ricwms's Avatar
    ricwms no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    44

    Re: Im mad at you RIM!

    I gotta defend T-Mob customer service. I've found them knowledgeable, polite and quite willing to take all the time necessary to solve your problem. I have no complaints, and I certainly like the fact that T-Mobile provides their service at a significantly lower rate than the rest! The Pearl has worked perfectly and any CS calls I have made were Operator Error and tethering the modem.

  6. #36
    cwmont's Avatar
    cwmont no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    4

    Re: Im mad at you RIM!

    <<<< lurk mode off >>>>

    Quote Originally Posted by pabloescobar
    I am a simple man, I dont ask for much in life. I have never owned a blackberry before, until last december when I purchased a pearl. As of now I will never purchase anything from R.I.M. every again. I hate this peice of junk, and I wish I had never been introduced to it. I bought it from t-mobile, since Dec I have had to replace it 4-5 times,
    <<<< snip >>>>

    "Pablo honey, honey please come back to florida"

    I had to throw in my .02. I also recently got an 8100 Red Pearl (through AT&T) to replace my ailing razor. I initially got it because I liked the size and feel of the thing. It wasn't till "after" I started using it that I found out about all it's good (email) and not so good (MMS adaptation errors) features. Most of which I found out about both here and over at crackberry.

    I'm a frequent lurker but an infrequent poster. Every question or small problem I had, the answer was found here. Call me old school, but I always search the forums for my issue before I post. 90 percent of the time, I find the answer and solve my issue with out having to post.

    So far with help from these forums I've done the following:

    Added 1gig SD card and moved pics and ringtones there
    Learned how to upgrade to latest OS for my phone
    Removed extra languages, preloaded video
    Installed, removed apps using desktop manager
    Learned to keep phone memory cleaned up to prevent errors or loss of messages
    Installed Opera Mini and BBsmart email

    I got lucky, my salesperson at AT&T was a BB user so he made sure I had a data plan from the start and got me up and going. I discovered issues here on this forum that even he didn't know about.

    With help from pinstack, I know have a BB 8100 thats doing three email accounts, will do multimedia somewhat OK, handles SMS flawlessly and MMS fairly well and allows me to snap a picture (maybe not the best quaility out there, but it works) of my baby daughter and send it to Grandma with a minimum amount of problems. Battery pulls for me are almost a thing of the past.

    I can understand your problems and the need to vent as I've done it myself. I still feel that if you are willing to post up your full and complete problems, someone can and will help you. These people here are serious BB users. Most are way above what you get if you call your providers cust. service lines.

    They give their time and knowledge freely and for that they should be thanked. So:

    Thanks

    <<<< lurk mode on >>>>
    Last edited by Lavagirl; 08-31-2007 at 08:55 PM.

  7. #37
    pabloescobar's Avatar
    pabloescobar no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    29

    Re: Im mad at you RIM!

    um as far as posting the problems that are ailing my pearl, i did that in the first post problem was there was to much focus on attacking my post,that some didnt bother to read it thoroughly.

    1) when texting i get characters i never wanted i.e. i press the "1" in multitap mode conataining the e and the r characters, my intention is type the r character, so i double tap the button to get it, but instead i end up with two "e" characters. never had a problem with this until the update.

    2) when i try to switch the theme it tells me an error occured some components could not be installed, which esentially means it didnt change anything.

    3) i find myself in a moment in which my camera is needed, i press the right side key to switch to camera mode, but sometimes instead i get to stare at the hourglass doing rotations for countless amount times, usually i have to do a battery pull.

    i know this site is helpfull, i have yet to encounter a problem that couldnt be worked out.
    just because you have a auto mechanic available,does that make it ok for your brand new car to spend a outrageous amount of time in the shop?

    i paid an outrageous amount oif money for this thing, it it shhould work as expected, or at the least give me a minimal amount of problems.

  8. #38
    cwmont's Avatar
    cwmont no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    4

    Re: Im mad at you RIM!

    Quote Originally Posted by pabloescobar
    1) when texting i get characters i never wanted i.e. i press the "1" in multitap mode conataining the e and the r characters, my intention is type the r character, so i double tap the button to get it, but instead i end up with two "e" characters. never had a problem with this until the update.

    2) when i try to switch the theme it tells me an error occured some components could not be installed, which esentially means it didnt change anything.

    3) i find myself in a moment in which my camera is needed, i press the right side key to switch to camera mode, but sometimes instead i get to stare at the hourglass doing rotations for countless amount times, usually i have to do a battery pull.

    i know this site is helpfull, i have yet to encounter a problem that couldnt be worked out.
    just because you have a auto mechanic available,does that make it ok for your brand new car to spend a outrageous amount of time in the shop?

    i paid an outrageous amount oif money for this thing, it it shhould work as expected, or at the least give me a minimal amount of problems.
    RE: item 1 - barring actual damage to the keypad this still sounds like a software glitch to me. When I first got my 8100, I had some problems using the SureType. It took me awhile to get used to the way it works. It drove me nuts for 2 days cause I was used to multitap and kept wondering where all those strange letter combos were coming from when I pushed a key but now I love it. It gets used to what you type and reacts accordingly. If you are seeing the "ABC" icon you are in multitap and it should work like any other keypad. If not and the pad works OK for phone dialing, I think software problem.

    RE: item 2 - That is for sure a software problem. Something missed installing on the update.

    RE: item - 3 Does the camera eventually work? If so I assume the hardware end of the camera is ok and the endless hourglass is again a software problem. Do you have a SD memory card in your phone? If not the BB may be looking at internal memory that is short on space and trying to decide where to put the picture or dumping something out of memory to make room. I can tell you that the stock memory on the 8100 can fill up pretty quick. It happened to me and caused some strange stuff similar to your hourglass problem. As soon as I installed a 1 gig SD card, no more issues.

    When you did your software update, did you set it up to erase "all" existing data on the device and then install the update? If not you could have extra stuff left over from before that is screwing up your phone. You want a fresh virgin copy of the new software on your phone. Try downloading a fresh copy of the update as your copy might be bad, it's happened before. Make sure you tell it to wipe everything and install fresh.

    If you do reinstall, make sure you let the phone go till it's done installing. No matter what let that hourglass spin till the phone is finished. If you get impaitent and disconnect or do a battery pull while it's doing it's thing - boom your install is junk. Mine took 20 minutes for the AT&T install of their updated OS. The new install on my 8100 took care of almost every issue I had.

    Forget about your providers CS help. They're not there to walk you through a reinstall of the OS. They just say "I'll send you another one". If they offer to send you another phone tell them you want a NIB unit not a refurb. When you get it, check the OS version and do a fresh install if the phone has the old version on it. That way you are starting with a fresh version of the current OS.

    I agree that when you shell out money for a product it should work right the first time. However we as end users are the new generation of beta testers for just about everything. Just ask anyone that has ever installed any new version of Windoze. Getting a BB up and running is way easier than back in the old days trying to get a video driver working in Windoze 3.1.

    If you are indeed through with the BB, you might just have to cut your losses, get another brand and toss your BB on ebay and dump it.

    Let us know how you make out.
    Last edited by cwmont; 09-01-2007 at 03:26 AM.
    Hotter than #*9& in the Southwest

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •