Results 1 to 8 of 8

Hi, I've had my Pearl for about 1 1/2 months now and I love it. ... BlackBerry Pearl forum

  1. #1
    LaZyBoYx15's Avatar
    LaZyBoYx15 no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    30481A4C
    Posts
    85

    Question I'm having multiple problems...

    Advertisement



    Hi,

    I've had my Pearl for about 1 1/2 months now and I love it. But I am having several little problems with the phone and I was wondering if you guys have any advice for me.

    1. When I use to place my phone in my belt holster the backlight would turn off and keys would not function. But recently, I've been calling people when my phone is in my holster. It getting very annoying having to lock my keys and unlock them just to check an email. I think the Pearl has some sort of light sensor so it knows not to activate when its in a holster, but I don't think mines is working anymore. Anyone having the same problem?

    2. Last week, my phone has been reacting really slow. I don't have many applications open so I don't understand why it is processing so slowly. It was even lagging when I was trying to play BrickBreakers.

    3. The other day, someone was calling me and before I could hit "answer" or "ignore" the screen went away. The thing is, the ringtone kept playing. I turned off the phone and turned it back on and the ringtone was STILL playing. The ringtone would play continuously even when I was trying to call the person back. I finally had to take the battery out of the phone in order to get it to stop.

    Please let me know if anyone has any advice regarding these issues. I did not purchase insurance and I think the phone only comes with 30 day warranty. Please correct me if I'm wrong.

    Ken
    Love my first BlackBerry (Pearl)!
    PiN 204B103B

  2. #2
    levanhieu's Avatar
    levanhieu no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    23DF4321
    Posts
    37

    Re: I'm having multiple problems...

    hmm...Can't help you there. It seems like everything is going all crazy...hope someone can help.

  3. #3
    ErnieH's Avatar
    ErnieH no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    20817CCE
    Posts
    59

    Re: I'm having multiple problems...

    Have you reset (pull the battery and restart)?

  4. #4
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: I'm having multiple problems...

    ~via BB (wap.pinstack.com)~

    #1 - what type of holster are you using? The BlackBerry "sensor" is a little magnet. Feel around your holster for it because it may have slid out of place. This has happened to me in the past with a BlackBerry® brand holster.

    #2 - check your available device memory. You've had it for a month, and that should be enough time with heavy messaging use to fill up the memory, or with downloads or mp3 files... If the memory is close to full, it will run slow and have lag time. Free up some memory by deleting old messages or deleting unused files.

    #3 - which OS are you running? Is the ringtone homemade or one of the stock tones? The T Mobile OS is a bit buggy with the ball and ringing of the phone. If you're using a custom tone, try switching to a stock tone and see if it still happens. If not, it's your tone.

    Hope this helps! Post an update for follow up.

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: I'm having multiple problems...

    ErnieH, Welcome to PinStack.

    Let us know if there is anything we can do to help with your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #6
    LaZyBoYx15's Avatar
    LaZyBoYx15 no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    30481A4C
    Posts
    85

    Re: I'm having multiple problems...

    Thanks for ALL the great advice.

    ErnieH- I have done a reset and a wipe. Still the same.

    Lewis- I think you have have all the answer to my questions.

    1. I did actually lose a magnet on my holster! Come to think of it, it might have been around the same time the sensor stopped working. Does anyone know where the sensor is exactly so I can test if that is the problem?

    2. I do have alot of emails and messages on my phone. But I so have a 1 gb mini sd card in it. Does the emails and messages stay on the phone or the card? Is there an option to select which one it goes on? The lag stops after I do a reset. I hope I don't have to do a reset every week just to get rid of the lag.

    3. It is a custom ringtone. I switched ringtone and it hasn't happened yet. Maybe it was the ringtone.

    Lewis! THANKS!!!!!!!!!

    Ken
    Love my first BlackBerry (Pearl)!
    PiN 204B103B

  7. #7
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: I'm having multiple problems...

    ~via BB (wap.pinstack.com)~

    #1 - the sensor is under the keyboard. And as I mentioned, I had a stock BlackBerry case with my 7100 in which the magnet kept falling out of place, and the screen wouldn't shut off! Highly annoying.

    #2 - because I don't have additional memory, I can't answer this question. However, if you are a heavy message user, consider putting an auto-expire on your messages, and remembering to make a backup just as frequently. You won't lose any device data, but you'll save space on the BlackBerry by backups to a computer.

    #3 - I've had crazy things happen with non-stock ring tones on all my phones! Not all the time, but occasionally. If you're ever having ringer issues, but to revert back to defaults and ensure it doesn't happen with the stock sounds.

  8. #8
    LaZyBoYx15's Avatar
    LaZyBoYx15 no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    30481A4C
    Posts
    85

    Re: I'm having multiple problems...

    Lewis!

    Thanks! I found one of the magnets that came from my holster and tested my Pearl and the sensor works fine. Now I just got to find a better holster for my phone. I was calling and texting ALL kinds of people while my phone was in the holster. It WAS VERY ANNOYING! THANKS!!!!
    Love my first BlackBerry (Pearl)!
    PiN 204B103B

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •