Results 1 to 8 of 8

This is crazy. There is one site that I frequently visit that will not accept ... BlackBerry Pearl forum

  1. #1
    jb76006's Avatar
    jb76006 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Thumbs down ID/Password Does Not Get Sent

    Advertisement



    This is crazy. There is one site that I frequently visit that will not accept my User ID and password via my 8100. I have NO problem, repeat NO problem, accessing it on the PC. I do not have this problem with any other ID/password sites on my 8100. I have done the battery pull thing....no difference. I have cleared History, Content and Cookie Cache....no difference. Help. How can this be????

  2. #2
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: ID/Password Does Not Get Sent

    it could be the type of design of that site. Might be something that the BB browser doesn't support fully. I guess you could try changing the emulation mode on the BB, or try Opera Mini. See if those work.
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  3. #3
    icancn2u's Avatar
    icancn2u no está en línea Stack level 4
    Join Date
    Nov 2006
    Posts
    722

    Re: ID/Password Does Not Get Sent

    could it be an issue with the password because of the suretype? I access the site frequently from my 8800 as well as my wifes 8100, with no issues

  4. #4
    anfrey's Avatar
    anfrey no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    A5KME41T
    Posts
    895

    Re: ID/Password Does Not Get Sent

    some sites are very picky with their functionality. my bank's website wont' work on the bb browser

  5. #5
    jb76006's Avatar
    jb76006 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Re: ID/Password Does Not Get Sent

    Opera Mini does work for that site. But unfortunately there are other things in Opera Mini that are not as good as the Blackberry Browser, such as being able to select and copy a web address buried in an email and then paste it into the Go To. Also the font options are just small, medium, and large.
    Thanks everyone for your help.

  6. #6
    tj2311111's Avatar
    tj2311111 Guest

    Re: ID/Password Does Not Get Sent

    Change the Emulation mode of the BB browser. Ive never had a problem with entering a ID/password with the BB browser. If it doesnt work the first time I usually change the emulation mode. could depend on the site though.

  7. #7
    guyheavensent's Avatar
    guyheavensent no está en línea Stack level 4
    Join Date
    Sep 2007
    PIN/ID
    717cff09
    Posts
    548

    Re: ID/Password Does Not Get Sent

    i would be sure to check the way you put your password in, after using suretype to input your username, i think it switches to multitap for the password

  8. #8
    thamessenger's Avatar
    thamessenger no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23EEF990
    Posts
    99

    Re: ID/Password Does Not Get Sent

    All passwords are mutitap on the blackberry.....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •