Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Originally Posted by marshalljahja AZTEC just run Desktop Manager and run Application Loader. i have ... BlackBerry Pearl forum

  1. #16
    ll-AzTeC-ll's Avatar
    ll-AzTeC-ll no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    14

    Advertisement



    Quote Originally Posted by marshalljahja View Post
    AZTEC just run Desktop Manager and run Application Loader.
    i have been for the past 2 hours

  2. #17
    ll-AzTeC-ll's Avatar
    ll-AzTeC-ll no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    14
    ok now mt pearl is flashing red twice and then it goes away and comes back over and over agin nd now it doesn't even tur on anymore :[

  3. #18
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Okay, like Gary stated, error 507 means no OS is installed on the device, the OS installation takes time, you must let it do its thing, you can't rush it. Just make sure you wiped it, and when initializing installation, just be patient, it'll take a while, disrupting the process will only make things difficult.

  4. #19
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    Yeah...installing An Os Takes Anywhere From 10 Minutes To 20 Minutes....just Let It Do Wut It Do N You'll B Aight

    I Was In The Same Boat Like 2 Nites Ago...

  5. #20
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Well I know that when I did an OS upgrade, it took me like over an hour when the instirictions said it should only take about 25 min

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •