Results 1 to 3 of 3

Ok I am trying to do the ptb thing and had it on my computer ... BlackBerry Pearl forum

  1. #1
    coreysr's Avatar
    coreysr no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    24426C48
    Posts
    105

    i must not be too bright

    Advertisement



    Ok I am trying to do the ptb thing and had it on my computer but it wouldn't finish installing because I need the blackberry jde 4.2! Here's the problem I follow the link plazmic gives fill out everything start downloading says its complete but when I try to run it tells me the archive is corrupted! Do it again same thing! Is there any other location to get this thing from since I've tried at least ten times to no avail? That wouldn't be bad but I'm on dial up need I say more? I know dial up I live in the country and that's all I can get! I looked and haven't found the answer and this may be the wrong forum but I'm at wits end!please help!!

  2. #2
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: i must not be too bright

    Quote Originally Posted by coreysr
    Ok I am trying to do the ptb thing and had it on my computer but it wouldn't finish installing because I need the blackberry jde 4.2! Here's the problem I follow the link plazmic gives fill out everything start downloading says its complete but when I try to run it tells me the archive is corrupted! Do it again same thing! Is there any other location to get this thing from since I've tried at least ten times to no avail? That wouldn't be bad but I'm on dial up need I say more? I know dial up I live in the country and that's all I can get! I looked and haven't found the answer and this may be the wrong forum but I'm at wits end!please help!!
    Try this link to download 4.2

    http://www.mobile41.com/theme_tools.htm

    posted at the top portion of the page.

  3. #3
    coreysr's Avatar
    coreysr no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    24426C48
    Posts
    105

    Re: i must not be too bright

    Ok I got that part done now can you please tell me which email simulator version I need? All plazmic says is vesion something or other yet when I go to bberry.com they have 2 I'm assuming I need the larger sized file with the new release date since I have dial up and of course nothing can be easy right? Thank you for the help previously I better be damned good at making themes after all this mess!lol~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •