Results 1 to 14 of 14

Sometimes when my screen goes black and I push a key to bring back the ... BlackBerry Pearl forum

  1. #1
    kwolf3481's Avatar
    kwolf3481 no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    204C37B2
    Posts
    82

    I have a problem!

    Advertisement



    Sometimes when my screen goes black and I push a key to bring back the home screen,it seems to come back faded and discolered. Any idea on what might be wrong and should I contact TMobile? This is my second Pearl(I just mailed the last one back) and I am becoming frustrated! What should I do or any advice? Thanks!

    Kwolf

  2. #2
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: I have a problem!

    Does it seem like its the autodim? Cause if that is the case, it is normal

  3. #3
    kwolf3481's Avatar
    kwolf3481 no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    204C37B2
    Posts
    82

    Re: I have a problem!

    ~via BB (wap.pinstack.com)~ No it actually fades! Menu, all apps and it all keeps the same amount of light. It has happened to me 4 times now!

    Kwolf

  4. #4
    COJO 24's Avatar
    COJO 24 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    23E89BE8
    Posts
    724

    Re: I have a problem!

    I'm not sure what you are talking about. Maybe you could take a picture of the before and after picture so we could see if its normal or not. If you can't then don't worry about it.

    COJO 24

  5. #5
    miles_troope's Avatar
    miles_troope no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    145

    Re: I have a problem!

    Quote Originally Posted by kwolf3481
    ~via BB (wap.pinstack.com)~ No it actually fades! Menu, all apps and it all keeps the same amount of light. It has happened to me 4 times now!

    Kwolf
    another new bug on the pearl? really can't understand how you put up with it!

    Not heard of that one yet. I guess make sure you are running the latest software, and even if you are might be worth reinstalling anyway to make sure your current install isn't corrupt in someway.

  6. #6
    kwolf3481's Avatar
    kwolf3481 no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    204C37B2
    Posts
    82

    Re: I have a problem!

    ~via BB (wap.pinstack.com)~ No its not the autodim. It actually distorts the color and the fades everthing, homescreen, apps, and menu.plus it stays just as bright.

    Kwolf

  7. #7
    kwolf3481's Avatar
    kwolf3481 no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    204C37B2
    Posts
    82

    Re: I have a problem!

    ~via BB (wap.pinstack.com)~ sorry duplicate post. Also I can't take a pic of it. I'm just thinking about calling tech support again and seeing what they say.

    Kwolf

  8. #8
    miles_troope's Avatar
    miles_troope no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    145

    Re: I have a problem!

    Quote Originally Posted by kwolf3481
    ~via BB (wap.pinstack.com)~ sorry duplicate post. Also I can't take a pic of it. I'm just thinking about calling tech support again and seeing what they say.

    Kwolf
    you're running a different, newer s/w version to what t-mobile run in the UK, and i haven't seen this issue on any of our pearls yet.

    Still if it was a bug i'd expect other posts about it. Maybe you jsut have a slight corruption in one of the modules loaded on your device. Have you tried doing a software reinstall?

  9. #9
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: I have a problem!

    ok, one more thing before you call them. Have you tried doing a battery pull? While the phone is on, pull the battery. Leave it out for 30 seconds and replace.

  10. #10
    miles_troope's Avatar
    miles_troope no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    145

    Re: I have a problem!

    Quote Originally Posted by kwolf3481
    Sometimes when my screen goes black and I push a key to bring back the home screen,it seems to come back faded and discolered. Any idea on what might be wrong and should I contact TMobile? This is my second Pearl(I just mailed the last one back) and I am becoming frustrated! What should I do or any advice? Thanks!

    Kwolf
    one other thing, is this the reason the first pearl went back?

  11. #11
    bready's Avatar
    bready no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    2446C5F4
    Posts
    133

    Re: I have a problem!

    Do all the typical troubleshooting (battery pull, firmware reinstall, etc.).

    If it still occurs it could be a hardware issue. If the screen it self seems to dim but the backlight stays on there could be a broken/loose solder joint in the display. If this is the case I would call tmob and yet and get another replacement). I have never seen this happen on a BB before, but have seen this happen on flip phones.

    This question was asked before, but was this the issue you experienced with your first pearl?

    BReady

  12. #12
    kwolf3481's Avatar
    kwolf3481 no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    204C37B2
    Posts
    82

    Re: I have a problem!

    ~via BB (wap.pinstack.com)~ No this was not the reason for BB #1. BB #1 went back cause it had a purple spot on the screen. Also All the usual dosent help either.

    Kwolf

  13. #13
    Stonebreeze's Avatar
    Stonebreeze no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23E8B1E8
    Posts
    261

    Re: I have a problem!

    sorry, you don't have a problem...you have bad luck.

  14. #14
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: I have a problem!

    kwolf, i would definately do a firmware upgrade, to maybe a newer more stable OS - cingular has an update v.71. if this doesn't fix the problem, then yes, i would return the device.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •