Results 1 to 3 of 3

I downloaded some themes and now I get an error message that says: Module 'net_rim_ecmascript' ... BlackBerry Pearl forum

  1. #1
    uncleleo's Avatar
    uncleleo no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    8

    I downloaded some themes, now error message

    Advertisement



    I downloaded some themes and now I get an error message that says: Module 'net_rim_ecmascript' not found when I try to open any web applications. I must have deleted something. What do I need to do? Thanks.

  2. #2
    TanBucsFan's Avatar
    TanBucsFan no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    Ask me!
    Posts
    3,033

    Re: I downloaded some themes, now error message

    Must have deleted something? What did you delete before or after you installed the theme?


    Have you done a battery pull since installing the themes?

  3. #3
    uncleleo's Avatar
    uncleleo no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    8

    Re: I downloaded some themes, now error message

    I did do a battery pull. On the desktop manager it gave me a list of things that it was removing, and most of them looked like they were just language packs, but one of them must have been something critical. Will i have to reinstall the whole operating system??

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •