Results 1 to 15 of 15

my text message inbox shows all of my missed calls, voicemail, etc as a message. ... BlackBerry Pearl forum

  1. #1
    kirei's Avatar
    kirei no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    15

    i don't want missed calls in my inbox, etc...

    Advertisement



    my text message inbox shows all of my missed calls, voicemail, etc as a message. its very annoying, is there any way that i can change this?

    i had an 8100 on at&t and it didn't do this -- but my 8130 on vzw does. i have searched the phone, but i can't seem to change it.

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Go to Phone>Menu>Options>Call Logging. Select the correct option from Missed Calls, All Calls or None.


  3. #3
    kirei's Avatar
    kirei no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    15
    wow, thank you!

  4. #4
    kirei's Avatar
    kirei no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    15
    ok, its still showing voicemails in my inbox...do we know how to get rid of that too?

  5. #5
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661
    I havent tried this but what about seperating the sms and emails? Try that and let us know... Go into messages, open menu and choose general options. At the bottom sms and email inboxes. Good luck.

  6. #6
    wxboss's Avatar
    wxboss no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    21DA38F3
    Posts
    478
    Even with seperating SMS and email, it still shows up in your inbox.

    Good suggestion, though.

  7. #7
    kirei's Avatar
    kirei no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    15
    hmmm, well the voicemail thing isn't too bad, but my 8100 with at&t never put voicemails in the inbox....

    it just seems like a double message. i already have an alert that shows i have a vm, i don't also need a message in my inbox that i need to open, too.

  8. #8
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    ok thats just a verizon thing. they put a message in your message box when you get a voicemail. there is no way to disable this

  9. #9
    nichos's Avatar
    nichos no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    45
    yeah, I have verizon too and this is very annoying. You get the new message icon (the little tape thing) and then you still get a message in your SMS inbox. 2 steps to delete 1 voicemail.

  10. #10
    jay_man33's Avatar
    jay_man33 no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    301DFD64
    Posts
    272
    I had the problem of my missed calls showing in my E-mail inbox too (I rarely use SMS/MMS anymore).

    Basically I did the same as ERICAJ1073 Suggested.

    I did this: Opened my inbox > Menu > Options > General Options --SMS and Email Inboxes > Combined [Separator > Lines (doesn't matter)]
    THEN: Call Log > Menu > Options > Call Logging > NONE

    I'm rockin' the Today Plus Theme...I'm not sure if any of this will help, but it's a little more organized! I only get e-mails/SMS/MMS in my inbox and all calls are stored only in my Call Log.

    Best of Luck!
    Best of Luck!

    JM
    301DFD64



  11. #11
    aejohnson04's Avatar
    aejohnson04 no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    ask =)
    Posts
    82
    I have cellular south and my voicemail goes in my inbox also.. Maybe it has something to do with both of our companys not being GPS so they have the same service set up..

  12. #12
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Quote Originally Posted by nichos View Post
    yeah, I have verizon too and this is very annoying. You get the new message icon (the little tape thing) and then you still get a message in your SMS inbox. 2 steps to delete 1 voicemail.
    Go to messages, open menu, select Options and change hide filed messages.

    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  13. #13
    Naked Wife's Avatar
    Naked Wife no está en línea Stack level 2
    Join Date
    Mar 2006
    Posts
    46
    ~via BB (wap.pinstack.com)~

    Its a CDMA thing. Sprint Blackberry's do the same thing. It never happened on my 7520 (iden). And doesn't hiding filed messages simply hide saved messages? I have mine set to yes and the voicemail sms still show up.

  14. #14
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    There is a difference between hiding saved messages and hiding filed messages. And until I changed the option on my first 7290 to hide filed messages and the Call Log option to nothing, I got these in my message list also. Ever since, one of the steps in my new BB set up process is to verify both settings.

    Rcbjr.
    Last edited by Rcbjr; 05-07-2008 at 09:59 PM.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  15. #15
    jallen14's Avatar
    jallen14 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    26
    I just separated my emails and text messages and it solved my problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •