Results 1 to 8 of 8

ok so i have a one gig micro sd card and i was loadening like ... BlackBerry Pearl forum

  1. #1
    axisemcee's Avatar
    axisemcee no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9

    huge problem

    Advertisement



    ok so i have a one gig micro sd card and i was loadening like 4 vidoes to it....and now when i un plug it from the computer all i get is a white screen and it keeps restarting its self....so then i tried takeing the card out and it worked fine ..... is there a way i can fix this with out takeing the card out

  2. #2
    thedevilinme's Avatar
    thedevilinme no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    23F3FCFF
    Posts
    14

    Re: huge problem

    ~via BB (wap.pinstack.com)~with it pluged in reformat the card and try to reload it the card might be corrupt the other thing is make sure u unplug it from ur pc right close the dm then click the safely remove hardware to disconnect it

  3. #3
    axisemcee's Avatar
    axisemcee no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9

    Re: huge problem

    i forgot to mention that im not useing a pc im useing a mac im useing pocketmac for blackberry

  4. #4
    USArmyWife's Avatar
    USArmyWife no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    351

    Re: huge problem

    dont know i have a mac but never had this problem. When i add videos to my card i plug the usb cord into my phone and into the computer and on my bb it asks if i want to turn on mass storage, I hit yes and my bb shows up on my desktop. From there I double click and open it, open the videos folder and drag the videos I want into there, then eject my bb, wait a few mins for my media to show back up on the phone and watch my videos.
    I'm a Pirate Ninja !

    PIN: 24082565



  5. #5
    gazar's Avatar
    gazar no está en línea Stack level 5
    Join Date
    Jan 2007
    Posts
    1,203

    Re: huge problem

    Make sure you have fitted your card properly amd format the card in your BB. also check that the video files are the correct file type for your bb (avi) and are not too large for your 1Gb card.

  6. #6
    axisemcee's Avatar
    axisemcee no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9

    Re: huge problem

    the thing was it was working early i had no problems.....untill i tried adding more and now all i get is a white screen and it keeps restarting its selft....so i took out the memory card and it works fine....i think one of the videos on the card is corrupt or somthing

  7. #7
    superdad's Avatar
    superdad no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    25139092
    Posts
    393

    Re: huge problem

    Quote Originally Posted by axisemcee
    ok so i have a one gig micro sd card and i was loadening like 4 vidoes to it....and now when i un plug it from the computer all i get is a white screen and it keeps restarting its self....so then i tried takeing the card out and it worked fine ..... is there a way i can fix this with out takeing the card out
    plugin the fone to ur mac using the usb cable. go to disk utility. hopefully ur card will show. select it and format it. should work .lemme know.

  8. #8
    kirkcaldyj's Avatar
    kirkcaldyj no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    2060A344
    Posts
    6

    Re: huge problem

    If you are formating from a macintosh system please ensure you choose the open format not the mac os or os extended, the deivce will have a problem reading the card.

    I had a similar issue and found that the card was corrupted, usually a complete format will solve the issue unless the card is bad..

    Hope this helps

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •