Page 1 of 2 12 LastLast
Results 1 to 15 of 16

I have a replaced my pearl with a new one under warranty. After updating with ... BlackBerry Pearl forum

  1. #1
    beav626's Avatar
    beav626 no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    267

    HTML Problem...

    Advertisement



    I have a replaced my pearl with a new one under warranty.
    After updating with all my settings I am having a problem.

    I am running OS 4.5

    I cant view HTML Emails. The setting is turned on but It wont work...

    I had this same problem when I first installed 4.5 earlier in the month, but none of those tricks are working.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    If you haven't already, go out to your BIS account and resend the service books.

  3. #3
    beav626's Avatar
    beav626 no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    267
    already sent the books... Still nothing.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Battery pull?

  5. #5
    beav626's Avatar
    beav626 no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    267
    Already did Battery Pull

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I've seen other people complain about this as well where on the same device it worked for awhile, but then stopped for no apparent reason.

  7. #7
    beav626's Avatar
    beav626 no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    267
    Previous Pearl worked fine but.. Now the new one no HTML....

  8. #8
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I'm sure it will come back eventually. Which version of 4.5 are you using?

  9. #9
    beav626's Avatar
    beav626 no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    267
    Quote Originally Posted by RoGro View Post
    I'm sure it will come back eventually. Which version of 4.5 are you using?
    4.5.55

  10. #10
    JjcampNR's Avatar
    JjcampNR no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    121
    I have a similar issue on my 8100 (AT&T). I can view HTML emails but even though I set it to get images automatically it never does. I always have to tell it to download images for every single email, nothing I've done has fixed that. I don't know if it's AT&T overriding that setting until they release 4.5 officially or what, but it's annoying for sure!
    Device: 8100c / Apps: 4.5.0.69 / Platform: 2.7.0.72

  11. #11
    beav626's Avatar
    beav626 no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    267
    I cant even view them in HTML

  12. #12
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    I don't know what to tell you... I went to options, advance options, host routing table, and click register now. Then I went on my BIS account and did the service book thing.. And it appears to be working fine. Good luck! ~via BB (wap.pinstack.com)~

  13. #13
    beav626's Avatar
    beav626 no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    267
    it seems that my phone is taking the html links and storing them as an attachment

  14. #14
    beav626's Avatar
    beav626 no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    267
    I tried to do a system wipe so I could re install 4.5 since the HTML was not working... (other apps were not working right either)

    So I did the wipe and now I dont have any email options... Just general and spell check.


    what gives?

  15. #15
    beav626's Avatar
    beav626 no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    267
    Its alive now the HTML is working...

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •