Results 1 to 13 of 13

hey Im running 4.5.56 and for some reason my HTML email which is enabled, won't ... BlackBerry Pearl forum

  1. #1
    craKKy's Avatar
    craKKy no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    301DD51D
    Posts
    56

    HTML Help?!

    Advertisement



    hey Im running 4.5.56 and for some reason my HTML email which is enabled, won't work. Anyone have any suggestions as to how I fix this?
    PIN ME 301DD51D!!!

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Log into your BIS account and resend service books.

  3. #3
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Incase you don't know how to do that.

    Link: http://blackberryforums.pinstack.com...oks#post811735

    ---
    T-Mobile Curve 8320 - 4.5.0.69 OS Beta!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  4. #4
    craKKy's Avatar
    craKKy no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    301DD51D
    Posts
    56
    I already did. It still didnt work. Any other suggestions?
    PIN ME 301DD51D!!!

  5. #5
    icuqtpie's Avatar
    icuqtpie no está en línea Stack level 3
    Join Date
    Aug 2008
    Posts
    125
    I would check your browser configurations! I know you said you HTML is enabled but just make sure if you go to the bb button while you are on the web and go to options and browser configuration that support HTML tables is checked and the option show images on WML & HTML pages is selected and also that content mode is WML & HTML. I would just make sure of that.

    ~via BB (wap.pinstack.com)~

  6. #6
    craKKy's Avatar
    craKKy no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    301DD51D
    Posts
    56
    All that is checked off. I have all the fun stuff enabled and such. Should I just reinstall my OS?
    PIN ME 301DD51D!!!

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Have you tried pulling your battery? Also, don't forget that you will need to manually request externally linked images, ie when you open a new message, press the BB menu button and scroll to Get Images. This will download the externally linked images.

    I wouldn't go reloading your OS just yet. How long have you had the 4.5 OS loaded on your device?

  8. #8
    craKKy's Avatar
    craKKy no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    301DD51D
    Posts
    56
    I know that I have to manually get the images, this whole HTML thing worked when I had the BETA, but it was really buggy so I downgraded and now my HTML doesnt work. I have had the OS since it came out.
    PIN ME 301DD51D!!!

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    But you're still running a 4.5 OS, correct? Maybe a fresh reinstall of the OS will do the trick.

  10. #10
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Before you do the re-install, try deleting and re-adding the e-mail accounts back into the BIS, resend service books and see how that looks.

  11. #11
    craKKy's Avatar
    craKKy no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    301DD51D
    Posts
    56
    I will give that a shot. Thats a great idea! Hopefully that saves me from doing a full OS refresh. I will keep you posted. Thanks!
    PIN ME 301DD51D!!!

  12. #12
    craKKy's Avatar
    craKKy no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    301DD51D
    Posts
    56
    That was such a great idea! It fixed it! Thanks so much!
    PIN ME 301DD51D!!!

  13. #13
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Glad it worked out, craKKy!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •