Results 1 to 8 of 8

Hi all. I have 4.5.0.69 and my html email stoped working all of a sudden. ... BlackBerry Pearl forum

  1. #1
    jmann's Avatar
    jmann no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    24208148
    Posts
    84

    html email problem

    Advertisement



    Hi all. I have 4.5.0.69 and my html email stoped working all of a sudden. I did take my sim and tested my lil brother's curve which had 4.2, don't know if that had to do anything. But when I put it back in my pearl, I registered with now and sent my service books but it's still showing my email the old way with the links. Any suggestions?

  2. #2
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    try re-loading the OS on your phone.
    may take a half hour but I bet it will work.
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  3. #3
    GQLewis88's Avatar
    GQLewis88 no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    240F64DD
    Posts
    21
    Did reloading the os work? My html email has not worked since I uploaded 4.5.0.69. I was thinkin about trying to downgrade to 4.5.0.55 (official) from 4.5.0.69 (beta).

  4. #4
    Smurf2598's Avatar
    Smurf2598 no está en línea Themes Expert
    Join Date
    Jan 2007
    PIN/ID
    320FE245
    Posts
    794
    or possibly could have clicked plain txt in the menu box.. i did by a mistake and drove myself mad for 2 weeks.. just while in an email hit the menu button>get plain txt,Get HTML... should be 3rd line down from the top.. maybe u did hit it by a mistake i know i deff did.. hope that works
    [FONT=Trebuchet MS]~~ J. SMURF <~~[/FONT]

    BBThemesUnltd
    --- My Site
    Follow me on Twitter
    @JSmurfy
    @BBThemesUnltd

  5. #5
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Quote Originally Posted by Smurf2598 View Post
    or possibly could have clicked plain txt in the menu box.. i did by a mistake and drove myself mad for 2 weeks.. just while in an email hit the menu button>get plain txt,Get HTML... should be 3rd line down from the top.. maybe u did hit it by a mistake i know i deff did.. hope that works

    hmm I don't see those options. "get plain txt and get HTML"
    anywhere else it might be?
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  6. #6
    Smurf2598's Avatar
    Smurf2598 no está en línea Themes Expert
    Join Date
    Jan 2007
    PIN/ID
    320FE245
    Posts
    794
    Quote Originally Posted by luciferseamus View Post
    hmm I don't see those options. "get plain txt and get HTML"
    anywhere else it might be?
    on my blackberry when i go into a message from an email.. i hit the menu button and it says "get plain txt" when i have HTML enabled and "Get HTML" when i have plain txt enabled.. am i the odd man out.. lol
    [FONT=Trebuchet MS]~~ J. SMURF <~~[/FONT]

    BBThemesUnltd
    --- My Site
    Follow me on Twitter
    @JSmurfy
    @BBThemesUnltd

  7. #7
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    Yea, I dont get that option either. .
    I get the options when i sign up for something new. but On the berry itself inside the msg I dont see this option

  8. #8
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    hope everything worked out well for you.

    let us know if there are any more problems.
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •