Results 1 to 3 of 3

Hu.. Really need helps.. I am currently using Bold and just bought another KS for ... BlackBerry Pearl forum

  1. #1
    fleur's Avatar
    fleur no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    9

    Question How to turn off the predictive input EN on my KS

    Advertisement



    Hu..

    Really need helps.. I am currently using Bold and just bought another KS for my other number. I am still learning how to use it. Anytime I try to type it always shown the letter EN on right upper side of my screen. I try to turn it off by clicking ALT+ENTER as my friend said but it seems like it always only work for one letter,

    Is there anything I can do to turn it off always, so I could type by my own? I am typing in Indonesian mostly..

    thanks for all the infos

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Have you gone into Options>Language and set all your options to Indonesian?


  3. #3
    fleur's Avatar
    fleur no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    9

    My KS has no Indonesian Language Input

    Unfortunately my OS has no Indonesian Input...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •