Results 1 to 6 of 6

Occasionally and unexpectedly the select text gets turned on accidentally. I have no idea how ... BlackBerry Pearl forum

  1. #1
    love_this's Avatar
    love_this no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    42

    How to turn off "select" ?

    Advertisement



    Occasionally and unexpectedly the select text gets turned on accidentally. I have no idea how this happens.

    And I have no idea how to turn the select feature off. It's quite annoying as I'm trying to scroll through my email to select a single email to read. Instead, when I move the trackball, I merely highlight or select more emails.

    Any ideas?

  2. #2
    Einherjer's Avatar
    Einherjer no está en línea Stack level 5
    Join Date
    Jan 2007
    Posts
    842

    Re: How to turn off "select" ?

    Maybe it's a bug with OS? try updating it. Check it's version on your BB and then check on your carrier's website if you have the latest version available.

  3. #3
    love_this's Avatar
    love_this no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    42

    Re: How to turn off "select" ?

    I have the latest OS installed, unfortunately. (Backlight keeps turning off when I don't want it to.) Not counting the hour I spent on the phone with T-Mobile when it didn't load properly. (Not that I'm complaining... Seriously, tech support was fabulous, certainly not the OS.)

  4. #4
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: How to turn off "select" ?

    when select is on, press the escape button.

  5. #5
    love_this's Avatar
    love_this no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    42

    Re: How to turn off "select" ?

    Of course I had to look up the manual to figure out what the "escape" key is.

    I forgot to mention that I use a Stowaway BT Shasta keyboard. The escape on the BB didn't work. I have to use the escape on the Stowaway keyboard to deselect.

    I'm not sure if this is a problem associated with the BT keyboard.

    Thanks for the help!!!

  6. #6
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: How to turn off "select" ?

    No problem, sorry I was not more specific..
    Try the escape key on your phone without the bt keyboard connected

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •