Page 1 of 2 12 LastLast
Results 1 to 15 of 21

I get all the copies on my handheld of the emails I send from my ... BlackBerry Pearl forum

  1. #1
    meraverga's Avatar
    meraverga no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    14

    How do i stop recieving email that I send from my PC on my handheld

    Advertisement



    I get all the copies on my handheld of the emails I send from my desktop. Its annoying and I tried the steps it says on the help but it doesnt stop. My inbox gets all filled up of messages I send, how can i stop this from happening? Please help

  2. #2
    steva11's Avatar
    steva11 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    91

    Re: How do i stop recieving email that I send from my PC on my handheld

    are you using gmail?

    if so, go to your bis account and create a filter to filter emails from your email address.

  3. #3
    meraverga's Avatar
    meraverga no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    14

    Re: How do i stop recieving email that I send from my PC on my handheld

    yeah im using gmail....how do i do that exactlly....will i have the same problem with my work email once i have it installed? thanks for your help.

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: How do i stop recieving email that I send from my PC on my handheld

    Go online to your email set up for your blackberry (not your gmail account) and add a filter for your gmail address. This is a gmail problem and you should not see it with your work email account.

    LEt us know if you have more questions about this!
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: How do i stop recieving email that I send from my PC on my handheld

    You can simply turn off display of Sent Items in Messages --> Options --> General Options by setting Hide Sent Items to Yes.

    If you want to still see emails you send from your BlackBerry in the Messages list, set up a filter that does NOT forward emails from you to the BlackBerry. You can do this right on your BlackBerry for any account, or at the BIS site.

    One other thing. You can FORWARD emails from any email account set up on your BlackBerry, but you can only reply from the receiving account.
    .
    JerryD

  6. #6
    meraverga's Avatar
    meraverga no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    14

    Re: How do i stop recieving email that I send from my PC on my handheld

    ok im pretty much a rookie so how do i do what you are saying? go online where? never done it before sorry

  7. #7
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: How do i stop recieving email that I send from my PC on my handheld

    Quote Originally Posted by meraverga
    ok im pretty much a rookie so how do i do what you are saying? go online where? never done it before sorry
    Lets be sure...Are you on BIS (Blackberry Internet Service - as in not thru your corporate system)?

    Who is your service provider? They will have a place on the internet to set up your email accounts, edit your signature, and add filters.

    Did you set up your gmail account to push using the application on your BB?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  8. #8
    meraverga's Avatar
    meraverga no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    14

    Re: How do i stop recieving email that I send from my PC on my handheld

    Yes, I use BIS ...im in Honduras not in the US so if I have to set up something it has to be through my phone, my Phone provider doesnt have anything set up on their page for blackberry assitance.

    All I did was set up a new email account when I got my Blackberry Pearl...and then I havent done anything since. but everytime I send an email from my GMAIL account on my desktop I get a copy on my handheld and thats what I want to stop.

    My phone is completly independant from any corporate network.

  9. #9
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: How do i stop recieving email that I send from my PC on my handheld

    Quote Originally Posted by meraverga
    ok im pretty much a rookie so how do i do what you are saying? go online where? never done it before sorry
    On your BlackBerry, go to Messages, Click the Wheel/Menu button and select Options, then select Email Filters. Click the Wheel/Menu button and select New.

    Give the filter a name and enter YOUR Email address in the From field and set the Action to Do not forward. Click the Wheel/Menu button and select Save. Note that filters created this way are applied to ALL Email accounts, and you need to create one for each email account you want to filter.

    Now emails from you will not be forwarded to your BlackBerry.

    If you log into your provider's BIS site, you can do the same from any browser. As you only have one BIS account at this point, either way is fine, but if you have multiple BIS accounts and want different settings for each, you have to do it from the BIS site.

    Links to all North American BIS Sites are at the bottom of this page:
    http://na.blackberry.com/eng/support...072FCFEB8BC1FD
    .
    JerryD

  10. #10
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: How do i stop recieving email that I send from my PC on my handheld

    [my Phone provider doesnt have anything set up on their page for blackberry assitance.

    Are you sure about this? You may want to call your Customer Service and ask them about this...

    All I did was set up a new email account when I got my Blackberry Pearl

    How did you set this up? From your phone?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  11. #11
    meraverga's Avatar
    meraverga no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    14

    Re: How do i stop recieving email that I send from my PC on my handheld

    thats just it i dont have those options...ive got a Pearl

    I go to messages, options then I get General Options, Email Settings, Email Reconciliation ...in those three I go to the sub menu's and there is NO, EMAIL FILTERS option

    I've read the steps you provided but cant seem to find any way of getting there.

  12. #12
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: How do i stop recieving email that I send from my PC on my handheld

    Quote Originally Posted by jdellasala
    You can simply turn off display of Sent Items in Messages --> Options --> General Options by setting Hide Sent Items to Yes.
    This does not address the sent items received as new email for people using gmail with BIS. The sent mail doesn't appear as sent email (check icon) -- it appears as new incoming email (envelope icon). In order to prevent this, a filter must be set up in BIS to not forward mail from the person's gmail address to the BB.

    Quote Originally Posted by meraverga
    I go to messages, options then I get General Options, Email Settings, Email Reconciliation ...in those three I go to the sub menu's and there is NO, EMAIL FILTERS option
    You have to log on to your carrier's BIS site to edit your filters. Only BES users have the filters option and even then those filter settings only apply to the BES account.

  13. #13
    meraverga's Avatar
    meraverga no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    14

    Re: How do i stop recieving email that I send from my PC on my handheld

    thats just it i dont have those options...ive got a Pearl

    I go to messages, options then I get General Options, Email Settings, Email Reconciliation ...in those three I go to the sub menu's and there is NO, EMAIL FILTERS option

    I've read the steps you provided but cant seem to find any way of getting there.

  14. #14
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: How do i stop recieving email that I send from my PC on my handheld

    jdellasala -

    I dont see Email Filters in my email options on my 8100 (?) Merraverga let me know if you see this option..

    I think Meraverga's problem is with gmail only, which is a common problem but typically solved on the web page.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  15. #15
    meraverga's Avatar
    meraverga no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    14

    Re: How do i stop recieving email that I send from my PC on my handheld

    how did i set up my email accounts? with the setup wizard, all you do is provide your gmail email and the username and password and the phone automatically started recieving my gmail emails on it. the problem started when i sent messages from my pc i started recieving them on my handheld thats why i need the filter

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •