Results 1 to 7 of 7

How do I configure the Pearl to prevent the trackball from being active while the ... BlackBerry Pearl forum

  1. #1
    Argyle's Avatar
    Argyle no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    2

    How do I stop the trackball from answering the Pearl

    Advertisement



    How do I configure the Pearl to prevent the trackball from being active while the keyboard is locked?

    When the phone is in my pocket, the Pearl answers calls, responds to meeting requests (unlocking the keyboard), and even makes emergency calls, all because the trackball is active.

    What I would like is that when the phone is in Keyboard Lock, the trackball is inactive.

    Thanks in advance.

    -Michael

  2. #2
    Ranz's Avatar
    Ranz no está en línea Stack level 7
    Join Date
    May 2007
    PIN/ID
    ask me!
    Posts
    3,614

    Re: How do I stop the trackball from answering the Pearl

    hmmmm. try going into options - security options - general settings - change your allow outgoing calls while locked to NO! hopefully that helps.....good luck and Welcome to pinstack! post back for any other questions or progress!

  3. #3
    Argyle's Avatar
    Argyle no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    2

    Re: How do I stop the trackball from answering the Pearl

    Thanks.

    It's already set to No.

    I think one of the issue is when a meeting pops up, if the trackball is hit, it then unlocks the keyboard. This occurs while in my pocket. Once the keyboard is unlocked in my pocket, the mayhem begins as the trackball selects all kinds of things.

    I really need to find out how to disable the trackball completely when the keyboard is locked.

  4. #4
    iron07's Avatar
    iron07 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    22bf2ae1
    Posts
    609

    Re: How do I stop the trackball from answering the Pearl

    i am not sure about disable the track ball but you could just hit the mute button on top of your phone and that puts it in stand by which then disables the trackball you can still answer calls when it rings but prvents the phone from dialing when in pocket

  5. #5
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: How do I stop the trackball from answering the Pearl

    ~via BB (wap.pinstack.com)~

    Like iron said, you can use the standby feature instead. Disables all your keys except for the mute button itself which would most likely never get hit.

  6. #6
    fenderbenderfc's Avatar
    fenderbenderfc no está en línea Stack level 1
    Join Date
    Dec 2007
    PIN/ID
    31798C47
    Posts
    17

    Re: How do I stop the trackball from answering the Pearl

    I use the little leather slide in case that is designed to go around the trackball and it works great.

  7. #7
    master_iii's Avatar
    master_iii no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    5

    Re: How do I stop the trackball from answering the Pearl

    update your OS to the newest one. it should fix it. mine doesnt answer calls when the trackball moves

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •