Results 1 to 3 of 3

I just got my exchange and Yahoo email set up on my 8100. Every time ... BlackBerry Pearl forum

  1. #1
    jasonrs2's Avatar
    jasonrs2 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    14

    How can I stop emails from being copied to my SMS inbox?

    Advertisement



    I just got my exchange and Yahoo email set up on my 8100. Every time I receive an email, it shows up in my text message inbox. Is there any way to stop this from happening?

    Thanks.

  2. #2
    cuggi5's Avatar
    cuggi5 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    23f53efa
    Posts
    237
    Open ur sms folder. Go to option(general) scroll 2 tha bottom where it says sms and email. Choose seperate instead of theme controled. And they will go to seperate folders. Dats wat I did. Lemme kno how it works!via BB (wap.pinstack.com)~

  3. #3
    melgr702's Avatar
    melgr702 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    194
    Yes! Click on your sms icon. Select the menu button and click options. Then select general options. Where it says "SMS and Email Inboxes" make it say seperate. Now you will have one folder for sms and one folder for email.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •