Results 1 to 4 of 4

Hey there pinstack forums! long time reader 1st time poster. I am currently on my ... BlackBerry Pearl forum

  1. #1
    bbkritter's Avatar
    bbkritter no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    24

    Hourglass on Media

    Advertisement



    Hey there pinstack forums! long time reader 1st time poster.

    I am currently on my 3rd handheld from AT&T. Pearl 8100 or 8110 (it's the red pearl and I really don't know which ones which anymore)

    I have to say I'm pretty disappointed that I'm on my third device. But whatcha gonna do but try to make it work??

    My question is: When trying to access my pictures from the device memory, sometimes it gets hung up and shows me an hour glass 3-4 mins at times.

    I'm not sure why. At first I thought it was just trying to upload the thumbnails so I moved some to folders or to my desktop. Now I have maybe 1 or two images in there, and then a couple of folders.

    This is the only device I've had this problem with. The others quit for various reasons. Its not a huge problem cause it doesn't happen every time, and is just annoying when it does happen. Any advice would be greatly appreciated.

    On to lerning to love my pearl

  2. #2
    Brian80's Avatar
    Brian80 no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    257
    Ive had the same problem I have a 8100 and I just turn to the good ol pull the battery out and put it back in. After that it seems to have no problem I can go right to my pictures

  3. #3
    Timo529's Avatar
    Timo529 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    72
    I have the same problem a battery pull and still doesn't fix it though I thought it was just me~via BB (wap.pinstack.com)~

  4. #4
    bbkritter's Avatar
    bbkritter no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    24
    ahh yes, that seems to be the trick for everything! Soft reset ...

    If I leave it alone for 3-4 mins it moves along to the pictures, but, I would like to fix it so that it doesn't do it at all.

    The previous two didn't have the problem at all. So I know it's a glich!
    On to learning to love my pearl :)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •