Results 1 to 9 of 9

Hello everyone, I've been searching the forums and the web for a solution, but I ... BlackBerry Pearl forum

  1. #1
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Thumbs down Hidden icons now lost?

    Advertisement



    Hello everyone, I've been searching the forums and the web for a solution, but I just can't seem to find anything about it. Here's my situation: I just got my BB pearl a few days ago. I went to hide a few of the applications like the BB browser and the t-zones. Installed opera mini and then upgraded the handheld software from the T-mobile website. Now I can seem to find the BB browser or t-zones anywhere. Even when I go under Options-Advanced Options-Browser all it says is Default browser configuration: and the rest of the screen is blank. If I hit the menu button and try to 'swith application' and select my browser. It goes to the BB browser and gives me this message. 'Your device does not currently have any Browser Configuration Service Book Entries. Please contact your service provider to enable the Browser on your device.' Any help would be greatly appreciated. It isn't a big deal, since I have opera, but I would like to have the t-zones back. Is there anyway to just set everything back to default? Thanks in advance!!!

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: Hidden icons now lost?

    login to your BIS account online and go to send service books

  3. #3
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: Hidden icons now lost?

    and welcome to pinstack

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Hidden icons now lost?

    BIS account?? sorry new to this.

  5. #5
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: Hidden icons now lost?

    http://www.t-mobile.com/bis/

    i take it you have a data plan? if you already havent set up your email, go to that link. once you get signed up, look for 'send service books'. do that and im sure it will fix your problem. if it doesnt go to options<advancedoptions<hotroutingtable then click to bring up the menu and hit register now.

  6. #6
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: Hidden icons now lost?

    i would love to stick around, but im soo tired i can even think/type straight.

    if you havent figured this out by tomorrow morning please email me at glehman85@gmail.com or reach me on AIM at glehman85

  7. #7
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Hidden icons now lost?

    sweet everything is fixed ! Thanks alot !!

  8. #8
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: Hidden icons now lost?

    no problem buddy, glad to help

  9. #9
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Hidden icons now lost?

    Hey reddog, welcome to pinstack. Each time you update your OS you need to resend your service books.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •