Results 1 to 4 of 4

Hi guys I've just got a blackberry pearl of ebay, first BB and im enjoying ... BlackBerry Pearl forum

  1. #1
    ValiD's Avatar
    ValiD no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    1

    Hi - New user, few queries

    Advertisement



    Hi guys

    I've just got a blackberry pearl of ebay, first BB and im enjoying it so far.

    just a few queries at the moment,m i dont know if they've been asked by someone else in the past.

    1. When i recieve a txt msg the senders number comes up as +44*** and phone cal is 07***, the problem i have with this is when i have someone saved in my address book as 077 it doesnt come up with there name when i recieve a txt message and vice versa with calls. Im having to type everyone's number in twice at the moment, which is getting annoying.

    2. The only other thing is that my computer finds my BB as a mass storage device when i connect using USB but i cant find my device when i try to use desktop manager??

    Any help with these problems would be appreciated, and im sure you'll be seeing alot of me on these forums.

    Regards

    ValiD

  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: Hi - New user, few queries

    Not sure about the first problem. Make sure you have the country code set correctly - go into the Phone (hit the Green Call button) then hit the Menu Button and select Options. Scroll down to Smart Dialing and hit [Enter] and set your country code. Hit the [Alt] button to display the list of country codes.

    For the second problem, go to ( Settings/Tools --> ) Options --> Media Card and set Auto Enable Mass Storage Mode When Connected to Prompt or No. Desktop Manager can't see the SD card if the BlackBerry connects in Mass Storage Mode.
    .
    JerryD

  3. #3
    discoagogo's Avatar
    discoagogo no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    2

    Thumbs up Re: Hi - New user, few queries

    Quote Originally Posted by jdellasala
    Not sure about the first problem. Make sure you have the country code set correctly - go into the Phone (hit the Green Call button) then hit the Menu Button and select Options. Scroll down to Smart Dialing and hit [Enter] and set your country code. Hit the [Alt] button to display the list of country codes.
    Thanks for this, I'd been having this problem too, but this worked a treat.

  4. #4
    Looony's Avatar
    Looony no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    79

    Re: Hi - New user, few queries

    PLEASE PLEASE STICKY THIS THREAD!!

    I was stuck for 3 hours before I found this. It can help A LOT of people in the UK etc.

    P.S. I'm on O2 in the UK and this saved me!!

    S T I C K Y ! ! !

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •