Results 1 to 5 of 5

I am having an issue with my suretype. I use to be able to run ... BlackBerry Pearl forum

  1. #1
    cshevlin's Avatar
    cshevlin no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23E90BCA
    Posts
    43

    Help with typing

    Advertisement



    I am having an issue with my suretype. I use to be able to run through writing an email. But now it seems my dictonary sucks. It gives me all the wrong words and or some letters with crazy things on top of them. I dont get it. I worked great before..Please help..
    PIN # 23E90BCA
    Hit me on the BB..

  2. #2
    Shel's Avatar
    Shel no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    309

    Re: Help with typing

    You can always go to Options, then check custom word list and delete any incorrect words which have been added.

    I've read posts from some people that have complained that words which they typed incorrectly have been added to the word list, and then are presented as suggestions over and over again.

    I haven't had any issues like this, Suretype has worked very well for me.

    I have gone in and added some shortcuts of my own (cal space spells out California).

    Hope this helps.

  3. #3
    smomus's Avatar
    smomus no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    248B113c
    Posts
    167

    Re: Help with typing

    Along with that make sure that your sure type is giving you the right language!
    ~via BB (wap.pinstack.com)~

  4. #4
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: Help with typing

    I think there is a way to delete your custom word list. That way it has to start over learning all of your words again. But it will also clear out any typos that have been introduced.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  5. #5
    BrentRS1985's Avatar
    BrentRS1985 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Re: Help with typing

    I also had this problem, turns out that my input language was set to some crazy language I've never heard of. Go to options -> language and make sure all the languages are set to english, or whatever you speak.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •