Results 1 to 7 of 7

Hey all I have a problem with my pearl i bought today. I was adding ... BlackBerry Pearl forum

  1. #1
    asasas's Avatar
    asasas no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    3

    Help with media

    Advertisement



    Hey all I have a problem with my pearl i bought today. I was adding music and such, worked fine...until i added the colorpearl application. It started to remove a bunch of modules, and no media works on my phone. I can still use songs as ringtones just cant listen to them or view pictures. I always cant access help it says "net_rim_ecmascript" not found. Just looking for some help and acouple of opionions thanks a ton.

  2. #2
    asasas's Avatar
    asasas no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    3

    Re: Help with media

    can anyone help me i'm kinda worried.

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Help with media

    Quote Originally Posted by asasas
    Hey all I have a problem with my pearl i bought today. I was adding music and such, worked fine...until i added the colorpearl application. It started to remove a bunch of modules, and no media works on my phone. I can still use songs as ringtones just cant listen to them or view pictures. I always cant access help it says "net_rim_ecmascript" not found. Just looking for some help and acouple of opionions thanks a ton.
    Sure can. You probably installed the Desktop Manager that was on the disk right?

    Go to this thread: http://blackberryforums.pinstack.com..._mini_faq.html

    go down to #7 and follow the directions.

    If you need anymore assistance just post back.

    Welcome to the stacks!!

  4. #4
    Daking2369's Avatar
    Daking2369 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    11

    Re: Help with media

    Or you could simply start all over again and wipe your pearl(reset it)...That worked for me i had a similar problem with that color pearl application...

  5. #5
    asasas's Avatar
    asasas no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    3

    Re: Help with media

    tried that didnt work for me

  6. #6
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: Help with media

    If you have an AT&T Pearl, it most likely wasn't Color Pearl. I have Color Pearl as well, but it was the corrupted Desktop Manager that came on the CD, not the Color Pearl, that caused all the problems. Follow Reddog's links and it will resolve the issues for you.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  7. #7
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Help with media

    Quote Originally Posted by asasas
    tried that didnt work for me
    Those directions should get you through it.

    Did you download the new Desktop Manager?
    Did you downloand your current or updated Operating System?
    Then did you install them both to your PC?

    If all those were done then just plug in your BB and it should reload your missing modules and you should be back up and running.

    Let me know how it goes.

    EDIT: or tell me where you get stuck and then I can further trouble shoot.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •