Results 1 to 6 of 6

Not sure if anyone else is having this problem or not but at least every ... BlackBerry Pearl forum

  1. #1
    wcs259's Avatar
    wcs259 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3

    Question Help with incoming and outgoing calls

    Advertisement



    Not sure if anyone else is having this problem or not but at least every other day or so when making a call there is no ringer sound that the call is going though. However the call does and the person on the other end can hear you but you can't hear them. I also have this problem on incoming calls. The phone rings and when answered I can't hear the party on the other end however they can hear me. The only fix I can find is to do a soft reset (which is a pain) and the phone will work fine for couple days.

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    You might want to confirm you are using the latest operating system for your device. There was a similar problem with the 8100 series last year that was eventually corrected with operating system updates.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    wcs259's Avatar
    wcs259 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3
    I have v4.3.0.97

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    That is the newest version....
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    wcs259's Avatar
    wcs259 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3
    I finally got tired of re-seting my phone so I went into the Verizon store today. Without any questions and without even testing the phone they gave me a brand new one!!!

  6. #6
    jwags88's Avatar
    jwags88 no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    30D7BA64
    Posts
    23
    ~via BB (wap.pinstack.com)~

    I experienced the samething about 2 weeks ago, on two different occasions. I did a soft reset each time and all has been fine since.

    Good deal with Verizon giving you a new phone without any hassle.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •