Results 1 to 5 of 5

Hello. I just got the Pearl, was a good little student and installed the desktop ... BlackBerry Pearl forum

  1. #1
    josaram's Avatar
    josaram no está en línea Stack level 1
    Join Date
    Feb 2010
    Posts
    2

    Help with 8110 Pearl

    Advertisement



    Hello. I just got the Pearl, was a good little student and installed the desktop manager on my computer, then even went so far as to use the desktop manager. It recommended I update my Pearl software, so I did. That was three days ago. I have not been able to use the phone since. I have tried everything I have seen here and on crackberry, and I think I have now seen every error message on the list of possible errors for the phone. I have tried loading five different versions of the OS (three specifically with 8110 in the name, and the two that were listed as options in the desktop manager), all of them failing before completely loading. I have tried the tricks mentioned, and nothing works. Support is non-existent from BB or AT&T, so I was wondering if anyone else was getting the same problem when you tried to upgrade to the 4.5 OS, and if there has been any success at getting your phone back, how you did it.

    Thanks.

  2. #2
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Have you completely wiped your device using Bbsak or JL_Cmndr? It sounds like you have components of several OS's and your device is jammed up. Use one of these wiping utilities and then reload your OS and you should be good to go.
    ​Galaxy S4 Red

  3. #3
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Have you tried this link?

    http://forums.pinstack.com/f73/how_t...system-100243/

    If not, give it a try. It should get you back up and running in no time.

  4. #4
    josaram's Avatar
    josaram no está en línea Stack level 1
    Join Date
    Feb 2010
    Posts
    2
    Thank you. I am trying to get the JLCmndr thing to work. I have Vista, and all I get when I double click on the zip file is a little DOS box that flashes on the screen so fast I can barely make out that it is a DOS box. When I click on the file it puts on my desktop, it tells me that the path does not exist. I have tried reloading it and get the same result. Any ideas? Thanks

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Try turning off User Account Control and unzipping again.

    Control Panel>User Accounts (I think.....running 7 right now and can't remember where it was).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •