Results 1 to 5 of 5

Hi, I'm having some problems receiving emails that have attachments. Sometimes (not all th time), ... BlackBerry Pearl forum

  1. #1
    awl's Avatar
    awl
    awl no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    2

    Help!! Problem receiving email with attachments

    Advertisement



    Hi,

    I'm having some problems receiving emails that have attachments. Sometimes (not all th time), if someone sends 1 attachment, and then has written text in the body of the email, the email shows up on my blackberry pearl as having two attachments, and does not show any of the body text. When i try to open the attachments, I can only see the 1 true attachment, and I cannot access any of the body text.

    Can someone please help?

    Thanks!

  2. #2
    COJO 24's Avatar
    COJO 24 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    23E89BE8
    Posts
    724

    Re: Help!! Problem receiving email with attachments

    Are you sure that the attachment is a word or PDF document? If it is then I'm not sure what the problem is or how you could fix it.

    COJO 24

  3. #3
    avante's Avatar
    avante no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2405C4B1
    Posts
    638

    Re: Help!! Problem receiving email with attachments

    Quote Originally Posted by awl
    Hi,

    I'm having some problems receiving emails that have attachments. Sometimes (not all th time), if someone sends 1 attachment, and then has written text in the body of the email, the email shows up on my blackberry pearl as having two attachments, and does not show any of the body text. When i try to open the attachments, I can only see the 1 true attachment, and I cannot access any of the body text.

    Can someone please help?

    Thanks!
    I wish I could help you also but I'm having the same type of problem. Somebody e-mailed me an attatched file today and i couldn't see it. I bet someone more experienced will chime in here soon with the answer.

  4. #4
    mysmyrrh's Avatar
    mysmyrrh no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    23e4456e
    Posts
    415

    Re: Help!! Problem receiving email with attachments

    Quote Originally Posted by awl
    Hi,

    I'm having some problems receiving emails that have attachments. Sometimes (not all th time), if someone sends 1 attachment, and then has written text in the body of the email, the email shows up on my blackberry pearl as having two attachments, and does not show any of the body text. When i try to open the attachments, I can only see the 1 true attachment, and I cannot access any of the body text.

    Can someone please help?

    Thanks!
    I get that same problem from time to time. It mainly has to do with fwd'd emails that are in html. That's what I've noticed on mine anyway. It's been with emails that I've forwarded to myself from my pc, newsletters mostly, or mms that I send from my Nokia to my BB.

  5. #5
    awl's Avatar
    awl
    awl no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    2

    Re: Help!! Problem receiving email with attachments

    Thanks for responses...I can read the attachment even if it's a PDF. the problem is that if someone has written text in the body of the email, i can't read it (the blackberry seems to read it as an attachment)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •