Results 1 to 11 of 11

last night i downloaded the new TMO OS i tried to install it buh it ... BlackBerry Pearl forum

  1. #1
    jen86fur's Avatar
    jen86fur no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    20f7ac61
    Posts
    73

    help please.....

    Advertisement



    last night i downloaded the new TMO OS i tried to install it buh it just says "Error reading setup initialization file" i dont know what that means......can someone help please?

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: help please.....

    Jen you still need help with this?

  3. #3
    jen86fur's Avatar
    jen86fur no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    20f7ac61
    Posts
    73

    Re: help please.....

    yes please what should i do im confused....

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: help please.....

    So where are you at? Do you have all the files? Is your Desktop Manager up to date?

  5. #5
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: help please.....

    ~via BB (wap.pinstack.com)~check the sticky up at the top of the 8100 forum for links to pa by carrier. Try to download and install the tmo usa os again and if you have the same issue yet the Czech tmo software with the same version.

  6. #6
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: help please.....

    ~via BB (wap.pinstack.com)~there have been others having similar issues with installing the os. When they try the Czech os it seems to load easier.

  7. #7
    jen86fur's Avatar
    jen86fur no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    20f7ac61
    Posts
    73

    Re: help please.....

    yes please what should i do im confused....

  8. #8
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: help please.....

    I need more info...see the questions in post #4

  9. #9
    jen86fur's Avatar
    jen86fur no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    20f7ac61
    Posts
    73

    Re: help please.....

    hmm...i have tmo do i need to delete the vendor xml? i downloaded the new OS just fine but when i try to install it it just gives me that error message....what the newest desktop manager? i have 4.2.0.14......

  10. #10
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: help please.....

    newest version is 4.2.2.14

    are you on vista???

    If you are try this thread
    http://blackberryforums.pinstack.com...ger_vista.html

  11. #11
    jen86fur's Avatar
    jen86fur no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    20f7ac61
    Posts
    73

    Re: help please.....

    i got it to work yay...thank you =] i really appericate the help =] i can always count on you guys!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •