Results 1 to 8 of 8

I upgraded yesterday to a beta 4.5. And everything was working great. Except I was ... BlackBerry Pearl forum

  1. #1
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702

    help not getting email

    Advertisement



    I upgraded yesterday to a beta 4.5. And everything was working great. Except I was not getting html email. And did not have the option to enable it under my email settings. So I sent my service book. And and now I have the option to enable html email. Problem is now none of my emails are coming thru. But I can send them. I am at a loss as to why. Can someone help me trouble shoot please

  2. #2
    jay_man33's Avatar
    jay_man33 no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    301DFD64
    Posts
    272
    you may have to re-send your service books through your BIS site, as well as through your handheld.
    Best of Luck!

    JM
    301DFD64



  3. #3
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    You also may need to go to the BIS site, delete the email accounts and then re-add them. That sometimes does the trick.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  4. #4
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702
    First thanks for responding. But I have already done both of those things. I am reviving email from one account now but not from my other. It is very weird. I am going to try to just reconfigure all my email on bis and see if that helps. ~via BB (wap.pinstack.com)~

  5. #5
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702
    Azstar I didn't see your post I will try that out. Thanks!~via BB (wap.pinstack.com)~

  6. #6
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702
    Ok deleting and and adding my email accounts on bis worked! Thanks azstar for the help once again!! Pinstack rocks!!!!!~via BB (wap.pinstack.com)~

  7. #7
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Haha you're welcome, and yes Pinstack does ROCK!!!!
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  8. #8
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Well.. I guess I was late to anwer this one. I had the same problem but I was able to fix it doing all the steps above. (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •