Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Can someone please explain to me why the media won't produce sound sometimes. I have ... BlackBerry Pearl forum

  1. #1
    deester11's Avatar
    deester11 no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204CFEB0
    Posts
    2

    Help...media doesn't play sound all the time...

    Advertisement



    Can someone please explain to me why the media won't produce sound sometimes. I have to cycle the phone on and off or take the battery out. Then I can play the media and the sound is there. I thought I was pushing the mute button by accident and that's not it. What in the entire world am I doing wrong?

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Help...media doesn't play sound all the time...

    so are you saying that you try and play a song, won't play, but if you take the battery out and try the same song again it will?

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  4. #4
    deester11's Avatar
    deester11 no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204CFEB0
    Posts
    2

    Re: Help...media doesn't play sound all the time...

    Thanks a lot cp...The songs and media play all the time when I access them. The problem is that at times, there will be no sound. My ringer also doesn't sound. After reading through the board I was reading that it could happen after I have my bluetooth enabled. It's just annoying because I show off the phone....and no sound with my media. I just didn't know if there were some fix or if I'm doing too much with the media. I love the BB though.

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Help...media doesn't play sound all the time...

    deester11, Welcome to PinStack. Keep us informed about progress on troubleshooting this.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #6
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Help...media doesn't play sound all the time...

    Deester, sometimes my phone will ring but no sound will play. I take the battery out, hold down the power button for 30 seconds then put the battery back in. Solves my problem every time. Try it, cant hurt none. Good luck.

  7. #7
    pearl78's Avatar
    pearl78 no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    5

    Re: Help...media doesn't play sound all the time...

    This is a known issue and a update will be released soon contact tech support for more details...

    Has nothing to do with bluetooth either I have the same problem and never use bluetooth

  8. #8
    mikedillin's Avatar
    mikedillin no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    3

    Re: Help...media doesn't play sound all the time...

    Hello I am new and have the same problem I have tested it to death and am reaching out for help.
    I have bought 3 pearls and returned 1. The music problem is related to the speaker that effects the ringer and the voice prompt audible comands. When one stops try the others if your unit is like mine they will all fail to work. I have talked to t-mo 4 times and BB direct 2 times. I wear the unit around my neck. When testing the problem I have set it on a table so as to eliminate the pearl as the potential source.
    The only fix is to remove the battery. This works for minutes or even hours but not for more than a day.
    I am so frustrated that I am about to go back to my 8700G. I need to GET my calls. Has anybody had the chance to relate the 3 speaker functions breakdown together?
    Would someone please try it?

  9. #9
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Help...media doesn't play sound all the time...

    pearl78 and mikedillin, Welcome, both of you, to PinStack.

    Thanks for sharing your experiences with us. It may help others.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  10. #10
    pearl78's Avatar
    pearl78 no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    5

    Re: Help...media doesn't play sound all the time...

    I actual returned my pearl and got a different phone after the new one I got has the same issue..

  11. #11
    smalleyez's Avatar
    smalleyez no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    3

    Re: Help...media doesn't play sound all the time...

    im experiencing the same problem with my pearl. im used to the media not playing occasionally and having to take the card out, but now the media plays but no sound from ringer when a call is being recieved. blackberry needs to issue an update asap for this.

  12. #12
    sanfrancisco's Avatar
    sanfrancisco no está en línea Stacker
    Join Date
    Aug 2006
    Posts
    568

    Re: Help...media doesn't play sound all the time...

    Quote Originally Posted by deester11
    Can someone please explain to me why the media won't produce sound sometimes. I have to cycle the phone on and off or take the battery out. Then I can play the media and the sound is there. I thought I was pushing the mute button by accident and that's not it. What in the entire world am I doing wrong?
    I would first consider the media you are playing. Sometimes the media/format is the issue, not the Pearl.

    I won't go into why this happens because it's too technical, has to do with bitrates, etc.

    Download these files and see if they play. One is a video, the other an MP3.

    If they play well, then we know it might be the media you are playing.

    I have to leave, but we can talk later. Other issues have too many questions to ask beforehand. This is all a process of elimination.

    I don't think it is anything major. Just your settings might be messed up.

    Have you tried wiping or "erasing" your Pearl, reinstalling the OS and then seeing if it works. If it does work after a wipe and reinstall, we know it was something on your previous OS.

    Also, go into all your settings and options and make sure they are all set to what you want and had. Sometimes the BB changes them without your knowledge.

    Bye for now.

    http://www.heartinsanfrancisco.com/MadonnaVogue_BB.avi

    http://www.heartinsanfrancisco.com/1...adowsRemix.mp3

  13. #13
    pearl78's Avatar
    pearl78 no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    5

    Re: Help...media doesn't play sound all the time...

    It is nothing in the settings or nothing that a wipe or a hard reset can fix either. I wish it were that easy, I tried everything on two different pearls both new in sealed boxes. It also doesn't matter about the media your playing or file type. The phone just doesn't make a sound at all just when you dial someones number you can here them they can hear you but alarms, voice dials, music, ringers, alarms, And etc you can't hear at all regardless of oem settings, your setting, or any settings. I don't know if it was a bad run of pearls or just a firmware issue that can be fix I heard alot of things it could be. But in my testing I couldn't duplicate the problem it only seemed to happen when it wanted to. I gave up on it... Other than that I was impressed with phone.

  14. #14
    mikedillin's Avatar
    mikedillin no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    3

    Re: Help...media doesn't play sound all the time...

    I have fixed the pearl 8100 ringing problem/audible problem!
    I went back to my old 8700G...
    I am so happy again.
    The problem is that people that have this problem and are geeks get really frustrated by the rudamentary fix suggestions. For those offering the fixes they are not experiencing first hand the problem and therefore think it is in the settings or is caused by the user.
    I have TT TMo 6 times and BB direct through TMo 2x's.
    The best quote I waw was from pearl78 "it only seemed to happen when it wanted to"
    I had to go back to my 8700 as a work-around
    Any body interested in a slightly used "tarnished pearl"

  15. #15
    nita's Avatar
    nita no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    204C28F9
    Posts
    17

    Re: Help...media doesn't play sound all the time...

    I also have this problem sometimes, and I have to remove the battery and pwr cycle, after that it works fine. I hope there will be a fix to this problem soon, it can be frustrating, to do this alot.
    My new pin 204C28F9

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •