Results 1 to 5 of 5

I just went to upgrade my BB 8100 Pearl OS from 4.5.0.18 to 4.5.0.37. Everything ... BlackBerry Pearl forum

  1. #1
    DataCentre's Avatar
    DataCentre no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    208759D5
    Posts
    81

    Question Help me please!

    Advertisement



    I just went to upgrade my BB 8100 Pearl OS from 4.5.0.18 to 4.5.0.37. Everything was going just great like my upgrade to .18, but then there was an error during the muli-load. So my upgrade has failed. My BB has no OS on it and I can't get anything to install. All it shows is a doddle on the screen which is saying that there is no OS installed.

    Please help. What am I to do now?

  2. #2
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    You should post HERE

    but it sounds like you'll need to wipe your device and re-install the OS

  3. #3
    DataCentre's Avatar
    DataCentre no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    208759D5
    Posts
    81
    Ok...I've wiped the device and reloaded the CORE OS. Just waiting for the reboot as the install was successful. Now just have to install the rest of the stuff, and re-sync and I'm good to go!

    Thanks.

  4. #4
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Yeah..no problem!! didn't think my short post would work...but glad you got it

  5. #5
    ernsalas's Avatar
    ernsalas no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    183
    It happened to me and I fixed it like you did and now works great.

    ~via BB (wap.pinstack.com)~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •