Results 1 to 7 of 7

Hey people, somehow, after plugging in the earpiece and making some calls, I went to ... BlackBerry Pearl forum

  1. #1
    thegallery's Avatar
    thegallery no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    25

    Help; lost sound until connection

    Advertisement



    Hey people, somehow, after plugging in the earpiece and making some calls, I went to make a voice dialed call and I didn't hear the voice prompts.

    Now I realize that the sound doesn't seem to be on at all for any reason until I actually connect a call. I don't hear it ringing, I don't hear voice prompts, I don't hear even hear the sound when I'm playing a game.


    I tried looking at all the settings and they all seem fine. My profile is "normal" as usual. Voice prompts are "on" too. Volume is up. And I also tried turning the Pearl off and on a couple times.

    Any ideas what I might have done? Tks

  2. #2
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767

    Re: Help; lost sound until connection

    Did you remove the battery for a few minutes when you turned your Pearl off. If not, try it and are what happens.

  3. #3
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767

    Re: Help; lost sound until connection

    Hey, I just encountered this problem too. By chance did this happen to you while you were using the BB browser and recieved a phone call? Anyway, I guess I'll try the solution I gave you for myself and I'll post the results.

  4. #4
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767

    Re: Help; lost sound until connection

    Yep, pulling the battery for a few minutes does the trick. If you have any more problems, don't hesitate to ask!

  5. #5
    sangesf's Avatar
    sangesf no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    23C8604D
    Posts
    32

    Re: Help; lost sound until connection

    ~via BB (wap.pinstack.com)~

  6. #6
    thegallery's Avatar
    thegallery no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    25

    Re: Help; lost sound until connection

    worked, yes thanks! not sure what I was doing but I'm often trying to surf and make calls at the same time.

    I should post a 'wish list' thread, but offhand, anyone know how I can close all non-essential programs at once? Often I find I have a game running while google maps is still running and a few other things... It's a pain to switch applications and close them individually.

  7. #7
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Help; lost sound until connection

    ALT+CAP+DEL should close all apps, but it does take a while to reboot. That's the only way I know.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •