Results 1 to 3 of 3

First problem with my BB Pearl 8100. Ramble IM worked fine for 2 weeks. Now ... BlackBerry Pearl forum

  1. #1
    AGilliland's Avatar
    AGilliland no está en línea Stack level 1
    Join Date
    Dec 2006

    Question *HELP* Invalid Connection String: Bad DNS Address


    First problem with my BB Pearl 8100. Ramble IM worked fine for 2 weeks. Now I keep getting Invalid Connection String: Bad DNS Address.

    My carrier is T-Mobile and I have my TCP settings as...

    Username for APN: <blank>
    Password for APN: <blank>
    I tried another TCP setting...


    The second APN DID NOT work either.
    I reset the TCP setting to the suggested APN: and it still does not work. I tried turning off the Pearl for a few minutes and restarting to no avail.

    I know RAMBLE IM is not an essential program, but it bothers me that it is not working. (BTW my browser is working fine and taking and making calls no problem...)

    SO PLEASE HELP! I tried a search and did not find the specific problem, or a specific remedy to fix the error effectively.

    Grateful in advance, a long time Pinstack reader, first time poster,

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    It's because Ramble sucks...Usually this happens when your Ramble has been logged on and you then you lost service and it came back on and it's trying to reconnect...

    1 of two things:
    A: try a reset on your device and then try to log in

    B: Keep trying to log in...I know it's a PITA but eventually it will go thru and connect...Used to happen to me all of the time.

  3. #3
    ~BLACK ICE~'s Avatar
    ~BLACK ICE~ no está en línea Stack level 3
    Join Date
    Nov 2006
    I just had the same problem about a couple minutes ago. Here is a website that helped me answer my questions. Make sure you have all your settings correct.
    Here is the link you can use to help you check your settings.

    As N8DBB stated, try reseting your device. (removal of batter).

    under Options>Ramble IM>Network Connection ... make sure "Use Device TCP" is selected.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts