Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Good Morning Everyone, any idea how to install/reinstall your browser. I tried with the application ... BlackBerry Pearl forum

  1. #1
    wendycharles's Avatar
    wendycharles no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    249F6ACE
    Posts
    451

    Help! Browser missing on 8100

    Advertisement



    Good Morning Everyone, any idea how to install/reinstall your browser. I tried with the application loader but it wouldn't allow me to select it. Any help, much appreciated.
    Wendy
    Iphone...what else would a MAC user have.....

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Help! Browser missing on 8100

    Wendy, have you retried sending your service books? Options/Advanced/Host Routing Table/Click/Register Now, then a battery pull?

  3. #3
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Help! Browser missing on 8100

    All good now wendycharles?

  4. #4
    wendycharles's Avatar
    wendycharles no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    249F6ACE
    Posts
    451

    Re: Help! Browser missing on 8100

    Quote Originally Posted by likefre
    All good now wendycharles?
    ive tried resending the service books, battery pulls, and i wiped the device. Still no browser. Any other suggestions?
    Wendy
    Iphone...what else would a MAC user have.....

  5. #5
    sarbin's Avatar
    sarbin no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    241

    Re: Help! Browser missing on 8100

    Can you still do email?

  6. #6
    antx16's Avatar
    antx16 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    481

    Re: Help! Browser missing on 8100

    hi silly question but do you have a data plan , if not you will not get the browser

  7. #7
    wendycharles's Avatar
    wendycharles no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    249F6ACE
    Posts
    451

    Re: Help! Browser missing on 8100

    Quote Originally Posted by sarbin
    Can you still do email?
    I can get my email. I went to the application loader to check the file. I see the browser is in gray and i can't select it.
    Wendy
    Iphone...what else would a MAC user have.....

  8. #8
    sarbin's Avatar
    sarbin no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    241

    Re: Help! Browser missing on 8100

    Here's what my service books look like. Any major differences re: 'browser' entries on yours?
    Attached Images Attached Images

  9. #9
    dwagman's Avatar
    dwagman no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    30517286
    Posts
    294

    Re: Help! Browser missing on 8100

    ~via BB (wap.pinstack.com)~

    If you're on Cingular they are weird like that. You may need to call up and yell a little and tell them to reprovision your BB from their end so you get your browser. I have seen this happen a few times with cingular. Good luck, and keep us informed.

  10. #10
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Help! Browser missing on 8100

    have you checked to see if the icon is hidden?

  11. #11
    Sawild's Avatar
    Sawild no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    15

    Re: Help! Browser missing on 8100

    I had the same problem. The browser disappeared on me. To fix it, I had to redownload the OS. You can find the download here : http://www.blackberryfaq.com/index.p...stem_Downloads

    Just go through the steps and after running the software through desktop manager, you should get the icon back... Good Luck

  12. #12
    MAXSquared's Avatar
    MAXSquared no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    99

    Re: Help! Browser missing on 8100

    Will it be policy problem? I can't remember where the post is, but apparently you can reset your policy, or phone your provider and let them sort it out for you.

    I had the same problem before, but it's ok now.

  13. #13
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994

    Re: Help! Browser missing on 8100

    I had to call and have them fix it. Had to be real patient, but they fixed the problem

  14. #14
    capitalst's Avatar
    capitalst no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    10

    Re: Help! Browser missing on 8100

    Ever since I loaded the AutoLock program I now have a error when i restart the phone. Plus I lost my browsers. I tried doing start the host tables and that didn't help. I guess the only options is redoing the OS. Any thoughts before I proceed with the WIPE?

  15. #15
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Help! Browser missing on 8100

    Don't do a wipe....Just reinstall your OS see if that helps first...install it to your PC then connect up your BB. See if that helps. Post back if it doesn't

    Good Luck
    ~red

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •